www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fehler in der Schaltung?


Autor: Florian K. (flo7)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
Meine Schaltung macht nicht das was sie soll.
Schon beim Anlegen der 5V supply, fängt die Platine so komisch an zu 
rauschen, und der Atmega8 wird warm/heiß.

Ich wäre froh wenn mal jemand über die Schaltung drüber schauen, und 
mich eventuell über meine Fehler aufklären könnte.

Thanks, Flo

Autor: Floh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Florian Kopp schrieb:
> Ich wäre froh wenn mal jemand über die Schaltung drüber schauen,

Gut dass man das so gut lesen kann.
Sieht so weit in Ordnung aus, vlt ein Vergdrahtungsfehler?
Allerdings:
- Abblockkondensatoren am uC fehlen.
- Ein Klinkestecker ist im Normalfall ungeeignet als Versorgungsstecker.
:-)

Autor: g457 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
M8 falsch rum eingesetzt? Nimm ihn mal raus und schau, obs dann noch 
immer so viel Strom zieht. Und: Mach mal eine Strombegrenzung davor, bei 
einer Schaltung diesen Umfangs z.B. auf 50mA eingestellt - schont Nerven 
und ggf. Geldbeutel.

HTH

Autor: Sam .. (sam1994)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Florian Kopp schrieb:
> Schon beim Anlegen der 5V supply, fängt die Platine so komisch an zu
> rauschen, und der Atmega8 wird warm/heiß.

Kurzschluss gelötet?

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Liegen am µC auch wirklich 5V an ?

Otto

Autor: Florian K. (flo7)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke an alle, werds heute gleich nochmal alles durchchecken, sobald ich 
Zeit hab.

Da hab ich noch ne kurze Frage: Darf ich die Spannungskonstanthaltung 
(7805) überbrücken?

Autor: /// (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn dir die 5V nicht wichtig sind, klar! Kannst es auch direkt an die 
Steckdose anschließen, nur ab das so viel Sinn macht....

Mach das bitte nicht!!!

Wie hoch ist denn deine Eingangsspannung? Dein uC verträgt wohl nicht 
mehr als die 5V, da solltest du den Regler schon benutzen, es sei denn, 
du hast irgendwo anders her noch 5V stabilisiert.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.