www.mikrocontroller.net

Forum: Platinen Löten mit Kolophonium funktioniert nicht


Autor: Theo H. (theovention)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachdem ich eine Platine mit Lötwasser zerstört hatte, weil ich nicht 
wusste, dass es leitfähig ist, habe ich mich nach Alternativen 
umgesehen. Ich bin auf Kolophonium gestoßen. Nach einiger Recherche habe 
ich das Kolophonium in Isopropanol gelöst und in eine kleine Spritze 
gefüllt.

Dann habe ich herumprobiert, wie man am besten damit lötet. Doch es hat 
nicht funktioniert. Das Lötzinn hält zwar an der Leiterbahn, es löst 
sich aber immer vom Bauteil (Ich habe mit Kupferdrähten gearbeitet.) 
oder wollte nur halten, wenn ich massenweise Lötzinn aufgetragen habe. 
Aber das ist ja auch keine Lösung. Woran könnte das liegen?

Autor: Tobias Frost (coldtobi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Normalerweise braucht man kein Extra Flusmittel.

Was für ein Lötzinn verwendest Du?

Autor: Johann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Theo H. schrieb:

> Aber das ist ja auch keine Lösung. Woran könnte das liegen?


Es liegt daran, daß Du nur allerminderwertigstes oder angegammeltes 
Material benutzt. Besorge Dir von einem Elekrronikversender Deiner Wahl: 
einen vernünftigen Lötkolben und Lötdraht. Verwende außerdem keine 
vergammelten Bauteile oder Kupferdrähte. Lerne dann erst mal löten (lies 
Dir die Ersa Lötfibel durch). Und wenn's dann immer noch nicht klappt, 
dann - aber erst dann - frag nochmal.

PS1: Lötwasser für Elektronik? Wie kommt man denn auf solche Ideen?
PS2: Gammel entfernt man mit Schleifpapier.
PS3: Kolophonium o.Ä. ist schon im Lötdraht, braucht man also nicht 
unbedingt extra.

Autor: Uhu Uhuhu (uhu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Theo H. schrieb:
> Das Lötzinn hält zwar an der Leiterbahn, es löst
> sich aber immer vom Bauteil (Ich habe mit Kupferdrähten gearbeitet.)
> oder wollte nur halten, wenn ich massenweise Lötzinn aufgetragen habe.

Sind denn die Drähte ordentlich blank?

Wenn nein: nimm feine Stahlwolle und zieh das Drähtchen ein paarmal 
durch. Dann kannst du es in deine Kolophoniumlösung tunken und dann 
löten. Das sollte aber wie oben schon erwähnt wurde, eigentlich nicht 
nötig sein.

Bedrahtete Bauelemente, die in einem Band gesteckt haben, sind übrigens 
oft mit Klebstoff versaut und lassen sich deswegen schlecht löten. Da 
hilft entweder der Seitenschneider - verschmiertes Ende abzwicken -, 
oder der Stahlwoll-Trick.

Autor: PI314 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was für eine schreckerregende Geschichte... So wie es beschrieben wurde, 
liegt das höchstwahrscheinlich daran, dass dein Kupferdraht lackiert 
ist. In jedem anderen Fall sollte fast jeder "minderwertiger" (=für 
Elektronik nicht geeigneter) Lötzinn schon am Kupfer fließen bzw. 
haften. Damit es funktioniert, muss die Lötstelle gründlich (chemisch 
oder auch mechanisch) gereinigt werden.

Was dir (wie Johann bereits erwähnte - neben einer passenden Lötstation 
bzw. Lötzinn/Flussmittel) helfen kann:

http://www.mikrocontroller.net/articles/L%C3%B6ten

+ Üben. Einfach auf dem Schrottplatz deines Vertrauens eine Platine 
besorgen und rumexperimentieren: Bauteile aus-/ein-löten, bis du ein 
Gefühl dafür kriegst :)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.