www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ISP JTAG ICE mkII


Autor: Paulo Rock (paulo-rock)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo Zusammen,
bei pull up am RESET Pin habe ich diese Meldung bekommen, nachdem ich 
JTAGICEmkII mit dem kontroller platine angeschlossen habe:
Detecting on 'Auto'...
JTAGICE mkII found on USB
Getting revisions...      OK!
Getting revisions...      OK!
Getting ISP frequency parameters.. SD=0x06 .. OK (125KHz)

d.h bin ich in programmieren modi?? falls ja . wenn ich auf debugg modi 
möchte, soll ich das fuse DWEN einsetzen und das war es oder soll ich 
reset pin mit der masse verbinden und pull up widerstand entlöten??
ich wäre  sehr dankbar wenn ihr mir hilft

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.