www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Starten von Gasentladungslampen


Autor: Tobias S. (microcoder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

Ich hab mir von Pollin folgende Elektronische Schnellstarter gekauft, 
doch irgendwie funktionieren die nicht, hab sie eingebaut, das Licht ist 
aber nicht angegangen, davor waren nur normale Glimmstarter drin aber 
dieses späte Zünden und Flackern ist nervig.


Auf den Schnellstartern steht drauf 220-240V, sind die jetzt etwa für 
EVG's oder so, die Lampen die ich hab, haben ein normales 
Drosselvorschaltgerät?

http://www.pollin.de/shop/dt/MzY5OTY0OTk-/Lichttec...

Autor: Peter R. (pnu)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also bei mir haben davon zwei Stück, vor etwa zwei Jahren eingesetzt, 
sofort funktioniert und tuns heute auch noch vorbildlich. Die Leuchte 
hat normale Vorschaltdrossel als Strombegrenzung, kein elektronisches 
Vorschaltgerät.

Autor: philipp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hast du sie richtig reingedreht? ja, die sind für konventionelle 
Vorschaltgeräte mit Drosselspule. Die sind super, zünden sehr 
zuverlässig und schnell und halten auch fast unbegrenzt lange. sind die 
vorschaltgeräte und die kontakte und röhren auch in ordnung? teste 
niochmal mit den alten zündern, die haben evtl. eine grinfügig andere 
form der kontaktstifte.

Autor: Ben ___ (burning_silicon)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
EVGs brauchen keine starter, die erzeugen die zündspannung selbst.

Autor: Tobias S. (microcoder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich schilder mein Schaltungsaufbau mal, mit dem Bild (siehe Link 
unten).

Wenn ich bei der G1 Lampe einen normalen Starter reinsetze und bei G2 
einen der Schnellstarter, dann zündet der Schnellstarter sofort und G2 
leuchtet auch sofort, aber sind es bei beiden Lampen Schnellstarter tut 
sich nichts!

Um meine Leuchtstoffröhren handelt es sich um T5 UV Röhren, je 15 W.

Elektronische Schnellstarter, je 4-125W.

Mir scheint so als breuchten die Schnellstarter auch einen Schupps bzw. 
normalen Starter!?

http://img1.bildupload.com/e702f47735afcfb73813866...

Autor: Harald Wilhelms (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobias S. schrieb:

> http://img1.bildupload.com/e702f47735afcfb73813866...

Wenn Du eine Tandemschaltung benutzt, brauchst Du spezielle Starter,
die für diese Schaltung geeignet sind. Das gilt auch für die
Glimmstarter.
Gruss
Harald

Autor: Elektriker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
schaust du wiki, da steht:
"Ein Starter für Einzelbetrieb kann nicht in einer Tandemleuchte
betrieben werden"
Du hast 2 LL in Reihe/Tandem.

Autor: Tobias S. (microcoder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich hab jetzt den Schaltungsaufbau geändert und zwar hab ich die 
Röhren einzeln angeschlossen und es funktionieren alle(richtig 
angeschlossen), aber immer nur zwei, ich vermute da hakt es jetzt noch 
an der Amperezahl der Vorschaltgeräte.

Ich habe 2 Vorschaltgeräte, mit jeweils 2x 15W, was die Röhren auch 
ziehen, aber lediglich pro Vorschg. 0,35 A.

Bestätigt sich meine Vermutung?

Autor: Tobias S. (microcoder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja doch, hab das mit meinem Multimeter gemesen mal,
also zwei brauchen 0,86 A,
völlig klar das das nicht gehen kann, also neue beschaffen.

Danke an alle für die Antworten!

Autor: Christian Kreuzer (christian_rx7) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du jetzt nur eine Röhre an den alten Vorschaltgerät betreibst, 
welches für Tandemschaltung ausgelegt ist, werden dir das die Röhren mit 
sehr kurzer Lebensdauer danken, da du durch sie viel zu viel Strom 
durchschiebst.

Christian

Autor: Tobias S. (microcoder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja das mach ich ja nicht aber ich kann durch diese Elektronischen 
Schnellstarter keine zwei Lampen pro Vorschaltgerät mehr dranhängen, die 
Leistung vom Vorschg. reicht wohl nicht mehr.

Autor: Harald Wilhelms (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tobias S. schrieb:
> Ja das mach ich ja nicht aber ich kann durch diese Elektronischen
> Schnellstarter keine zwei Lampen pro Vorschaltgerät mehr dranhängen,

Du brauchst Dir nur Starter besorgen, die auch für Tandemschaltung 
passen.
Gruss
Harald

Autor: Tobias S. (microcoder)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, gut hab mir gerade bei eBay welche geholt, mal sehen dann.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.