www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Programmübertragung


Autor: steve (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Ich habe die schaltung aus der Tutorial nachgebaut und wollte damit die
LED's blinken lassen mit der Dazugehörige Testprogramm für I/O
Ich benutze dafür der AVR Studio4.Meine Frage:Was mus ich noch
einstellen damit der AVR Studio meine Bord erkann ?es ist keine STK500

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> es ist keine STK500

Ja, was ist es denn?

Wenn es irgendein Selbstbauteil ist, ist die Wahrscheinlichkeit hoch,
dass du ein anderes Programm als AVR Studio zum Programmieren nehmen
musst.

Autor: steve (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Chris!
es ist ein Teil der ich gebaut habe und zwar auf eine Breadbord

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.