www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik OP-Schaltung


Autor: Kai Stelter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe ein Problem mit einem nichtinvertierenden Verstärker. Der OP ist
ein Max 430. R1= 4,7K; R2= 25K -> v=6.
Wird der Ausgang nicht belastet, liegt am Ausgang das erwartete Signal,
belastet man ihn mit dem Rx-Pin des Mega 16, bricht die Spannung
zusammen. Warum ?

Mit der OP-Schaltung soll ein Signal verstärkt werden (0,8V), dass von
dem Empfänger des 433MHz Sender/Empfänger-Sets von Conrad kommt.

Danke für eure Hilfe!!!

Kai

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eingangswiderstand vom Input-RX zu gering! Versuche es mit einem
Pull-Down Zwischen RX und Masse.

Gruß

Autor: Andy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was hast du vor dem +Eingang für einen Widerstand?

Autor: Kai Stelter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ thomas:
Wenn ich parallel zum Rx-Eingang noch einen R nach Masse klemme wird
der Gesamtwiderstand doch noch kleiner. Meinst Du, dass das Signal dann
in der Amplitude steigt?

@ Andy:
Das Signal vom 433MHz-Empfänger geht direkt auf den Plus-Eingang des
OP´s. Da ist also kein widerstand.

Kai

Autor: Kurt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist der "Eingang"  schon als Eingang festgelegt ?

Gruss Kurt

Autor: Kai Stelter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Kurt: Ja, bevor das Funkübertragungsset zum Einsatz gekommen ist, habe
ich zwei AVR's über einen einzigen "Draht" miteinander kommunizieren
lassen, der Rx ist also als eingang festgelegt.

Kai

Autor: Schoaschi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieso benutz du nicht eine Transistorverstärkerschaltung? Ich nehme an
das es digitale Signale sind die du über Rx einlesen willst oder?
wenn dann würde ich eher einen Pull-Up einbauen.

Autor: Benedikt (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das 433MHz Set von Conrad hat am Ausgang einen LM358 (o.ä.) der als
Schmitttrigger geschaltet ist.
Daher müssten beim Betrieb an 5V direkt 0V/5V als Ausgangspegel
rauskommen.

Autor: Franzi (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Kai,

Ich habe mir vor einem halben Jahr auch das Funkset von Conrad gekauft.
Ich wollte es für eine Schaltung verwenden, habe es aber doch nicht
gemacht.

Als ich das Bild vom Sender mit dem Sender verglich, sah ich, dass ein
Kondensator fehlt. Ich dachte, dass er nicht gebraucht wird, weil er
Kuzgeschlossen ist.

Als ich es verwendete, funktionierte es nur wenn man den Transistor am
Sender mit dem Finger berührt. Wie kann das sein?

Hat dein Sender auch keinen Konensator?

Mfg

Franzi

Autor: ösi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zensiert /b*lol*b/

Autor: ösi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Zensiert \b lol b\

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.