www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ÂTMEGA 128 und UART


Autor: Sven (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Hallo an alle,
wer kennt sich mit dem mega128 únd bascom aus ???
bekomme bei dem kontroller einfach den ersten uart nicht am laufen....
bräuchte die genauen Config einstellung , hab schon alles Probiert, aber 
kann weder senden noch empfangen....
Schaltungstechnisch scheint alles in Ordnung zu sein, auch ein Austausch 
gegen einen neuen MAX 232 brachte nichts....


Vielen Dank schon mal


sven

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.