www.mikrocontroller.net

Forum: PC Hard- und Software Hilfe bei der Windows XP Recover CD Nutzung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
Autor: Maddin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

habe meinem Notebook eine neue Platte spendiert. Bei dem Notebook war 
eine Windows Recover CD.

Habe Windows XP installiert und SP3 drüber gepackt. Es fehlen jedoch 4 
Treiber, unter anderen der für die WLAN Karte und für die Grafik.

Ich hätte erwartet dass die Recover CD genau dazu gut ist. Ich schreibe 
Euch bereits über den Rechner, ist über LAN am DSl Router, das war eine 
2min Sache.

Nun wollte ich über den Gerätemanager die Treiber über Microsoft 
nachinstallieren, aber das klappt nicht, es heißt - konnten nicht 
gefunden werden.

Wo bekomme ich denn nun die Treiber her?

Pfad 65535 (Interner High Definition Audio-Bus)

HDAUDIO\FUNC_02&VEN_1057&DEV_3055&SUBSYS_10573055&REV_1007\4&7564634&0&0 
101


PCI-Steckplatz 2 (PCI-Bus 8, Gerät 10, Funktion 0)

PCI\VEN_14E4&DEV_4318&SUBSYS_000617F9&REV_02\4&FCF0450&0&50A4



PCI-Bus 0, Gerät 20, Funktion 0

PCI\VEN_1002&DEV_4372&SUBSYS_43721002&REV_81\3&13C0B0C5&0&A0


PCI-Bus 1, Gerät 5, Funktion 0

PCI\VEN_1002&DEV_5975&SUBSYS_10A41734&REV_00\4&2C0D4F31&0&2808


Mich wundert es dass die Treiber, also das eigentlich spezielle an dem 
Rechner nicht mit dabei sind...

Notebook ist 6 Jahre alt...

Für Hilfe wäre ich sehr dankbar.

Gruß,
Maddin

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was mich auch wundert, ich musste bei der Installation von XP keinen 
Produktkey eingeben, obwohl es sich um eine neue leere Platte handelt...

seltsam finde ich auch, dass die Treiber nicht mit beim SP3 sind, oder 
sich über treiber aktualisieren suchen lassen...

M.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maddin schrieb:
> Wo bekomme ich denn nun die Treiber her?

An Besten vom Hersteller oder von der alten HD? Oder nachsehen was 
gebraucht wir mit Sandra. 
http://www.pcwelt.de/downloads/Systemanalysetool-S...

Autor: Heinz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du musst schon die Chipsatzbezeichnungen posten. Dafür rgend ein 
Diagnosetool für DOS benuitzen.

Autor: Läubi .. (laeubi) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schau mal auf der alten Platte ob es da einen "Driver" Ordner irgendwo 
gibt.

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...mache ich, muss mal umbauen... moment...

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maddin schrieb:
> Wo bekomme ich denn nun die Treiber her?
>
> HDAUDIO\FUNC_02&VEN_1057&DEV_3055&SUBSYS_10573055&REV_1007\4&7564634&0&0 101

Hier und bei den anderen ähnlich aussehenden Strings nach diesem Teil 
hier googeln:

VEN_1057&DEV_3055

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...so bin jetzt mit dem alten System hier... es gibt ein Verzeichnis 
Drivers...

Autor: bluppdidupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Maddin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
habe weitere infos... wechsel jetzt wieder...

Autor: Oje (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie wäre es, wenn Du auch mal beim Hersteller deines Notebooks auf 
dessen Internetseite nach Treiber für dein Modell suchst?
Aber wieso so einfach, wenn es auch kompliziert geht ...
Was für ein NB hast Du?

Autor: Läubi .. (laeubi) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maddin schrieb:
> es gibt ein Verzeichnis
> Drivers...

Und bist du mal auf die Idee gekommen da drinn nach dem Treiber Ausschau 
zu halten?

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
WLAN

..es ist wohl die:

BCM4318E

Suche gerade die Treiber...

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
idee gekommen:

Ja! der Ati kram besteht aus sehr vielen ddls etc...

notebook:

amilo a1655g fujitsu, gute Idee, werde ich machen...

M.

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
http://www.broadcom.com/products/Wireless-LAN/802....

gucke jetzt mal nach dem notebook...

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...das ist alles Zeitverschwendung. Da gibts nichts... warum auch, es 
wäre zu einfach ein Gerät vollständig auszuliefern... ich sammel mir das 
jetzt zusammen...immer der gleiche scheiß mit 
Rechnern...ZEITVERSCHWENDUNG und KUNDENVERARSCHE...

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kann mir mal jemand erklären warum broadcom sein produkt schön 
beschreibt aber den treiber versteckt??
 Finde ich nicht dort...muss doch beim Produkt liegen... man ey

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wie kann das nur sein dass die Dinge sind wie sie sind? Warum kann ein 
Hersteller einer WLAN Karte nicht alle Infos beisammen halten, warum 
finden Hersteller teilweise ihre eignen produkte nicht, das ist doch 
alles nicht richtig...
ich muss doch bei broadcom in der suche BCM4318E eingeben und dann alles 
dazu bekommen können - ich verstehe das einfach nicht...

Autor: Läubi .. (laeubi) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Maddin schrieb:
> ich muss doch bei broadcom in der suche BCM4318E eingeben und dann alles
> dazu bekommen können

--> Support anschreiben?

Maddin schrieb:
> wie kann das nur sein dass die Dinge sind wie sie sind?

http://www.amazon.de/Warum-die-Dinge-sind-Alltagsf...

Hast du den im Driversverzeichnis mal geschaut oder dieses wenigstens 
auf USB Stick kopiert sodass du darin von Windows suchen lassen kannst?

Autor: bluppdidupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so, habe nun noch einen ganzen haufen sys und dlls auf dem stick, nützt 
alles nichts-  bin jtzt seit 4 stunden dabei - habe keinen nerv mehr... 
keine ahnung warum das immer alles so sein muss.

auf dem rechner ist verndor id und produkt id bekannt, hersteller 
broadcom, aber nicht die wlan modul bezeichnung.

beim hersteller kann man weder nach produkt id noch nach bezeichnung 
suchen.

google gibt einen chipsatz an, der ist auch beim hersteller zu finden, 
nur nicht in welchen produken dieser verbaut ist auch nicht welcher 
Treiber dazu gehört...

es fehlt immer genau das was man braucht, das muss wohl so sein, finde 
ich klasse...

dieser verdammte scheißdreck!

M.

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
danke für den link...

ist auch klasse, man klickt auf download und es soll ein pdf reader 
installiert werden...

naja, die seite hatte ich auch schon aufgerufen, kenne ich nur nicht, 
ich nehme lieber die herstellerseiten...

lade den Treiber gerade runter... ist auch egal..

Autor: Maddin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
touché

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Maddin" versucht offensichtlich, aus dem Verzeichnis 
c:\windows\system32\drivers seiner alten Windows-Installation 
installierbare Treiber zu extrahieren.

Das ist der falsche Ort. Es wurde offensichtlich davon ausgegangen, 
daß zur ursprünglichen Windows-Installation seitens des Herstellers ein 
außerhalb des Windows-Pfades gelegenes Verzeichnis mit allen zum Gerät 
gehörenden Devicetreibern existiert. Das ist recht üblich, viele 
Notebookhersteller machen genau das oder aber sie packen diese Daten auf 
eine CD, die sie mit dem Notebook mitliefern.

Bei Broadcom gibt es hier eine Anleitung, die beschreibt, wie man den 
richtigen Devicetreiber findet:
http://www.broadcom.com/support/ethernet_nic/deter...

(der hilft allerdings nicht bei WLAN-Hardware von Broadcom).

Ansonsten findet man Devicetreiber zu einem Notebook üblicherweise beim 
Hersteller des Notebooks.

Autor: Magnus M. (magnetus) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibts bei PartitionMagic 
(http://www.pcwelt.de/produkte/Partition-Magic-8-0-...) nicht 
die Möglichkeit eine Partition zu klonen?

Klone die alte Platte auf die Neue und werde glücklich.

Autor: Stryker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Normalerweise liegt da eine Driver und Support CD noch bei... aber ich 
habe für dich gegoogelt und gefunden:

http://support.ts.fujitsu.com/productselect.asp?ln...

Dort bei "Serien-/Identnummer" "a1655g" eintippen und weiter klicken. 
Dann treeiber wählen, XP wählen und alle Treiber herunterladen.

War das jetzt so schwer? Viel Erfolg!

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...das alte System ist 6 Jahre alt, zugemüllt und mit 2 Trojanern 
versehen, davon einer im MBR - das ist keine gute Idee...

ich schaue morgen mal im alten sys - mir reichts für heute.

danke für die hilfe bis jetzt.

Autor: Maddin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hey Stryker,

da war ich ja schon. Schön wärs, aber siehe selbst wie das dort 
aufgebaut ist, ich komme damit nicht klar, ich brauche keinen Treiber 
für mein CD Laufwerk... das ist doch alles halber kram...

M.

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OS auswählen, jetzt sind unten in den grauen bereichen Kreuze - ich bin 
im Download... ich sschaue mich mal um... man man

Autor: Stryker (Gast)
Datum:
Angehängte Dateien:
  • preview image for xp.png
    xp.png
    24,9 KB, 178 Downloads

Bewertung
0 lesenswert
nicht lesenswert
Oh ha... du bist vor dem Ziel gestolpert! Aber die Webseite ist in der 
Tat nicht gerade leicht zu durchschauen...

Du hättest nur noch 2 mal klicken müssen... ich habs dir aufgemalt.

Good Luck!

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sieh Dir das von Dir gepostete Bildchen mal GANZ GENAU an.

Und dann klick mal auf die letzte Zeile, wo "Windows XP" steht.


Besser aber dürfte es sein, wenn Du das Notebook zuklappst und 
irgendjemandem schenkst, dessen Aufmerksamkeitsspanne länger ist als 
drei Sekunden.

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...ja ha :-) die Kreuze waren wie beschrieben nicht da - deswegen war 
der pfad nicht auffindbar...habe die Grafiktreiber bereits installiert, 
nur die wlan geschichte mukt weiterhin... bin ich noch bei...

Autor: bluppdidupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier nochmal selbst geupped:
http://uploaded.to/file/xefintwf

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der Treiber für die WLAN Karte ist richtig installiert, aber sie hat ein 
gelbes Ausrufezeichen, es scheint etwas zu fehlen...vielleicht dieses 
Modem Device... mal sehen wo ich das finde...

diese SM Bus Sache ist auch noch nicht installiert, scheint ja zu ati 
grafiktreibern dazu zu gehören... man man man

Autor: bluppdidupp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann klickt doch drauf, er zeigt da doch an was Sache ist?
z.B. "Gerät kann nicht gestartet werden" (was meist auf falschen Treiber 
hindeutet)

der BCM4318 ist auch hier verbaut:
http://www.asus.de/Networks/Wireless_Adapters/WL138g_V2/

Autor: Maddin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
blubbdidupp,

danke danke... das teil hatte ich bereist richtig runtergeladen, nun 
auch noch mal von fujitsu überinstalliert, es kommt immer das gleiche...

Danke Euch!

>>Besser aber dürfte es sein, wenn Du das Notebook zuklappst und
>>irgendjemandem schenkst, dessen Aufmerksamkeitsspanne länger ist als
>>drei Sekunden.

Entschuldigt, ich bin müde und meine Geduld ist am Ende, aber ist schon 
richtig, das sollte ich nicht hier auslassen...

M

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der 
Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses 
Gerät zu starten.

Autor: Bernd H. (geeky)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
tja, der Treiber passt wohl nicht zur Hardware.
Deinstallier den mal wieder im Gerätemanager und probier mal einen 
anderen (z.B. mal den von Asus runterladen und testen)

Autor: Bernd H. (geeky)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
SMBus-Controller könnte der Device-ID nach, das hier passen:
ftp://ftp.hp.com/pub/softpaq/sp31001-31500/sp31190.exe

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
..treiber ist deinstalliert zur xten mal :-)

ich muss ins Bettchen. Habe schnell noch alles installiert was bei fjsu 
zu finden war. SM Bus ist noch offen, scheint ja wie gesagt was von ATI 
zu sein... lade das von HP gerade runter und

WLAN, wlan funkt immer noch nicht...

Danke bis hierher,

M.

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...hey, ich habe das hp Paket noch installiert:

SM Bus, damit waren die South Bridge Driver gemeint.

@Bernd:

das war voll ins schwarze.

Nun  mukt noch das WLAN....

M.

Autor: Maddin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
WLAN mukt weiterhin, ich gehe ins Bett.

Bis morgen.

Danke und nacht.

M.

Autor: Andreas B. (andreasb)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe eine Böse Vorahnung.

Hattest du vorher nur SP1 oder SP2 drauf? Was wurde ausgeliefert 
original?

Ich habe selbst ein Amilo noch irgendwo rumliegen, in dieser 
Altersklasse.

Ebenfalls mit Broadcom Treiber. Mein Treiber läuft nur bis SP2, mit SP3 
kriege ich auch diese gelbe Ausrufezeichen.


Falls du das gleiche Problem hast dürftest du wohl SP3 wider entfernen.
Es gibt kein Herstellersupport mehr für meinen.


Alle Angaben ohne Gewähr, ggf. hast du auch nur den falschen Treiber 
erwischt.



mfg Andreas

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...habe noch eben den von asus installiert, ist der selbe. Ich bin mir 
sicher das es der richtige Treiber ist, es haben nun 3 unabhängige 
Quellen auf genau diesen verwiesen, da muss noch etwas anderes fehlen...

Die WLAN Karte ließ sich am Rechner mit einem Tastknopf ein und 
ausschalten... vielleicht fehlt da noch ein stück Software...!?

M

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hmmm das muss ich prüfen, ausgeliefert wurde er mit SP2 - richtig, habe 
jetzt gleich SP3 drüber gebügelt, war eines der ersten aktionen...

ich meine aber in meinem ursprungssystem auch sp3 drauf gehabt zu haben, 
müsste ich gucken....

danke für den tip.

M.

Autor: Andreas B. (andreasb)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hattest du vorher SP3 drauf? Wenn nein: welches SP?

Ist der Treiber explizit für SP3 (googlen).

wenn nicht dürfte das dein Problem sein.

Da weder MS noch Fujitsu das ganze supporten werden dürftest du dann SP3 
wider deinstallieren.

[EDIT] Sorry, zu schnell, da haben wir uns überschnitten mit den 
Postings...

mfg Andreas

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...ist SP3 drauf... bin jetzt mit dem alten System hier.

nun ist aber wirklich schluss für heut...

M.

Autor: Andreas B. (andreasb)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hänge deine Platte per USB oder so an und lasse Windows den Treiber 
suchen...

Meine Vermutung war somit falsch.

mfg Andreas

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...hmm das war ein virenverseuchtes stück Ehlend - hmm ungern...

M

Autor: Andreas B. (andreasb)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Lass vorher den Virenscanner drüber.

Der Treiber wird hoffentlich nicht verseucht sein.


ps.
Maddin schrieb:
> nun ist aber wirklich schluss für heut...

=)



mfg Andreas

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
http://www.amilo-forum.de/topic,24203,-Geloest-WLA...

vielleicht hängt es mit der Taste und dem Powermanagement zusammen!?

JJ

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

eine interessante Idee - nur leider kann ich den Power Manager 1.11.1 
nicht runterladen, gibts nichts mehr bei dem im Forum geposteten Link...

Ich habe die WLAN Karte immer noch nicht an laufen bekommen...

Bin für jede Hinweis dankbar...

M.

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...ich habe noch einen Verweis auf den "Launch Manager" gefunden, lässt 
sich aber auch nicht finden...

Ich gebe es langsam auf - ich habe keine Idee woran es liegen kann...

Ich kann auch den blöden Power Manager mit der Version 1.11.1 nicht 
finden, auf der Hilfeseite bei Fujitsu ist nur der 1.11.5 eingestellt...

Das ist verhext...

M.

Autor: Maddin (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich bin jetzt mit WLAN und dem neu aufgesetzten System hier. Ich habe 
nach viel sucherei die Treiber CD gefunden und die 3 exen ausgeführt. 
Jetzt gehts komplett.

Danke für die tolle Rückmeldung.

Bis dann,
M

PS.: Rückmeldung vom Kundendienst FJTSU:

die Treiber CD heißt direkt Treiber und Utility CD ( Nr.:35 ). Ein 
Erwerb selbiger ist leider nicht mehr möglich.
Zum WLAN Treiber: Hier ist eine WLAN Karte vn Broadcom verbaut.

http://support.ts.fujitsu.com/Download/Showdescrip...

Für die Aktivierung WLAN benötigen Sie noch dieses Programm:

http://support.ts.fujitsu.com/Download/Showdescrip...

Der Chipsatz wird bei Installtion des Grafiktreibers mit implementiert. 
Da dieser ebenfalls von ATI kommt. Er beinhaltet alle Komponenten.



Mit freundlichen Grüßen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel




Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.