www.mikrocontroller.net

Forum: Platinen riesiges Problem mit Eagle 4.13


Autor: Sven Hartmann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!

Ich habe mir eagle von der cadsoft seite geladen, und installiert,
leider habe ich keinerlei bibliotheken dabei.
Ich kann also nichts mit eagle machen.
Kann mir jemand sagen, wo es die Bibliotheken gibt, die normalerweise
bei eagle dabei sind, oder sie mir per email schicken?
wäre nett.

Autor: Holger (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das ist scheinbar ein kleiner bug im prog. geh einfach mal auf
bibliotheken und benutzen. wähle einfach eine aus und schon stehen dir
alle zur verfügung. hatte das problem auch anfangs und habe es so
gelöst.

Autor: OldBug (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder einfach mal "use *" in der Kommandozeile eingeben, hat mich auch
sehr gehelft :-)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.