www.mikrocontroller.net

Forum: Platinen DPX und widerstände


Autor: Vorher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi leute.
Ich muss in der Schule auf protel DXP eine platine entwerfen so weit so
gut und kein problem.
das Problem liegt an folgendem: Mein Professor meint ich solle die
Widerstände hochgestellt bauen damit die schaltung weniger platz
braucht. es gibt aber nur axiale und keine radiale footprints. Da
meinte er locker flockig das ich einfach footprints von Kondensatoren
oder anderem nehmen solle.
hat einer eine idee wie ich am besten radiale footprints für DXP
bekomme?
mfg
Vorher

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erstelle dir doch eine eigene Library, ich denke so schwer ist das nicht
mit Protel. Es ist mit Sicherheit einfacher als mit Eagle.

Autor: Vorher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok das problem ist wenn ich wüsste wie das geht. haben erst vor kurzem
DXP kennen gelernt. eagle habe ich noch nicht gelernt. und die profs
kennen sich auch nicht aus das ist das problem. sonst währe es ja nicht
so problematisch....
mfg
Vorher

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kenne nur die Libraries von Protel 99 aber schaue mal, ob du eine
"Miscellaneous.lib" oder so hast. Da gibts Bauteile "RAD-0.3" usw.,
die sollten doch gehen.

Autor: Vorher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok hätte etwas gefunden das eventuell passt. weißt du eventuell wie man
die maße der footsteps anschaut? oder wie ging das in protel 99?
Danke im voraus.
mfg
Vorher

Autor: Thorsten (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Unter 99 gibt unter dem Menupunkt "Reports" sowas wie "Measure
Distance". Bei Pads müßtest du durch Doppelclick die Dimensionen
erhalten.

Autor: Vorher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok danke habs jetzt ein bisschen anders gemacht aber es hat
funktioniert.
mfg
Vorher

Autor: Vorher (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok noch eine frage.
manchmal passiert es das beim layoutiing aufeinmal alle teile grün
werden obwohl sie vorher gelb waren. was kann ich machen damit sie
wieder alle gelb werden? irritiert mich sehr...
mfg
Vorher

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.