www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Bauteil auf Inverterplatine TFT


Autor: Andreas Huck (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

mein Notebook ist seit einiger Zeit ziemlich dunkel (Display funkt.
aber). Habe mir erstmal eine neue Röhre bestellt und getestet - daran
lag es nicht (nur), es ist immernoch dunkel...
Hab mal Netzteil angeschlossen und es gab einen kleinen Funken doch die
Stromaufnahme hat sich nicht verändert (0 A). Das "Vogelfutter" auf
der Inverterplatine und eine Sicherung sind getestet und gut. Da ist
aber noch ein IC bei dem ich nicht weiß, was das sein soll - habe auch
schon das Web durchsucht nach Datenblättern u.ä.
Vielleicht kann mir hier jemand helfen:

MPS  0138
MP1011EMA
6B7777.1N

Das ist alles was drauf steht - ist das evtl. nur ein OPV und wie
könnte ich den ersetzten ????

Vielen Dank,
Andreas

Autor: Maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Moin!

MPS dürfte "Monolithic Power Systems" sein.
Das IC wurde wohl in der 38. Woche 2001 hergestellt.
Tja, und MP1011 ist die Chipbezeichnung und wird ein CCFL Treiber
sein.
Wird fast unmöglich sein das Teil einzeln zu bekommen, aber Du kannst
dich ja mal mit denen in Verbindung setzen.

Viel Glück!

Autor: Andreas Huck (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke Maddin,

mit MPS hast du recht :-) und in Verbindung hab ich mich auch schon
gesetzt...mal sehen, wann das DB kommt und evtl. eine Aussage für einen
Distibutor...
Gibt es eine andere Möglichkeit den Inverter zu reparieren
(Vergleichschip ?) oder lieber vom E-Schrott einen (ähnlichen Inverter)
ausbauen oder hat jemand einen Tipp für einen (billigen) Inverter für
ein IPC Topnote F219 Notebook ?

Vielen Dank,
Andreas

Autor: Techniker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein Tippo: Check mal alle "mechanisch großen" Kondis! Kommt des
öfteren vor, das einer nen Kurzschluss hat oder taub geworden ist! ;)

Ciao!

Autor: Andreas Huck (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Leute,

hab nunmal alles durchgemessen und siehe da, an dem Inverter liegt es
nicht :-((((
Es kommt gerade mal eine Spannung von ca. 2V an Ub und ca. 3V an Enable
- somit denke ich mir mal, ist irgend ein Defekt auf der Hauptplatine
des Notebook´s ?! da mit externem Netzteil das ganze funktioniert...
Habt ihr Vorschläge, wie ich am besten dann die Leuchte anschließe (es
ist verdammt schwer die Leitungen auf der Platine zu verfolgen...wird
ja sicherlich ein IC das freischalten machen) - ohne das zuviel
Ruhestrom fliesst, sprich direkt Ub auf den Akku legen ?

Dankeschön,
Andreas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.