www.mikrocontroller.net

Forum: Platinen Spannungsversorgung bei bauteilen hinzufügen


Autor: gregor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo leute!!

bin grad am layouten und ich bekomm es einfach nicht hin für IC's Die
spannungssymbole einzufügen. kann mir einer sagen wie das geht?? Hab
auch schon die Eagle hilfe durchgeblättert aber ich hab nix gefunden.
Mfg der gregor

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Taste "INVOKE" drücken, danach das jeweilige Bauteil anklicken.
Dann öffnet sich ein Fenster mit den fehlenden PIN's bzw. Gattern.

Autor: gregor (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
JUHU!!!! DANKE!!!
Super. Ich glaub das das in der hilfe echt nicht drinne steht. Nochmal
Vielen Dank!!!

Das ist echt das schnellste Forum der welt. Gut das es dieses Forum
gibt!!!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.