www.mikrocontroller.net

Forum: Platinen EAGLE Versorgunsproblem


Autor: Mikesh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Allerseits!

Habe in EAGLE großen Schaltplan über mehrere Seiten gezeichnet. Nun
habe ich ungefähr 40mal das Massezeichen, 15mal die +/-15V benutzt, um
den Schaltplan übersichtlicher zu gestalten.

Wenn ich nun ins BOARD wechseln will, kommen anscheinend soviel
Fehlermeldungen, als ich Verbindungen hinsichtlich der GND und
+/-15V-Symbole habe. Nun, wie kann man das umgehen.


Vielleicht weiss jemand von euch auch, wie ich Teile von Bauteilen ins
nächste Blatt nehmen kann: Als Beispiel: *4069-Inverter brauche ich
einen. Nun aber wollte ich wegen der Übersichtlichkeit 2 Inverter auf
der einen Seite und zwei auf der anderen benutzen. Wenn ich kopiere
dann legt er mir nen neues Bauteil an (wieder A). Auch das ist nicht
sehr positiv. Kann mir jemand weiterhelfen (Antwort auf obige Frage
wäre dringender).

Danke schon mal im Vorraus!

Gruß

Mikesh

Autor: Mikesh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wens interessiert!

Das Problem war anscheinend das Ganze Copy&Paste. Die Massen hatten
irgendwie untereinander einen Konflikt.

Habe die Massen und die +/-15V-Symbole alle nochmal aus den 8Seiten
rausgelöscht, danach nochmal alle eingefügt (immer direkt aus
Bibliothek) und es funktioniert jetzt. Keine Fehlermeldungen mehr und
ich kann jetzt dieses Riesenboard anfangen zu layouten.

Das zweite Problem besteht aber immer noch, wie kann ich verschiedene
Bauteil-Teile (was fürn Wort) auf verschiedene Seiten verteilen, ohne
dass er dann wieder bei beispielsweise ICX+1A anfängt, sondern bei ICXB
weitermacht.

Die Hilfe ist ja auch nicht gerade konstruktiv bei solchen Problemen,
vielleicht sollte ich mal den Support kontaktieren.

Na ja dann, schönes Wochenende noch, bis denne!

Gruß

Autor: Gunter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

zur zweiten Frage:
wenn Dein 4069 z.B. IC5 heißt, tippst Du auf der
zweiten Seite einfach
inv IC2
ein ("inv" ist die erlaubte Abkürzung für "invoke").

zur ersten Frage:
da hast Du ein etwas größeres Problem mit.
Ich wette, Eagle meldet, daß Sheet und Board inkosistent
sind. Das hast Du irgendwann ignoriert und im Sheet weiter
gezeichnet. Und das war ein GROSSER Fehler.
Du mußt IMMER (außer in ganz seltenen Spezialfällen)
Board UND Sheet GLEICHZEITIG geöffnet halten.

Schmeiß im Sheet zunächst mal alle GND und +/-15V Symbole
wieder raus (soo viele sinds ja nicht).
Dann machst Du einen ERC (ErrorCheck)und korrigierst alle
evtl. immer noch angezeigten Fehler.
Notfalls die Fehler hier posten.
ERST wenn der ERC KEINE Inkonsistenzen mehr meldet, kannst
Du die Power Symbole wieder eintragen.

Aber nochmal:
NIEMALS das .brd schließen wenn Du im .sch was machst !!!

hth
Gunter

Autor: Gunter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
oops -
da waren wir wohl glecihzeitig zugange :-)
Auf das Rauswerfen bist Du ja selber gekommen
und das zweite Problem sollte nun auch keins mehr sein.
Gunter

Autor: Mikesh (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@GUNTER

Danke trotzdem.

Jetzt funktioniert wenigstens alles mal so richtig.

Gruß

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.