www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik MPLAB "cannot find file"


Autor: Bassti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab nach meiner neuinstallation des rechners das problem, dass wenn
ich ein vorhandenes (seither unverändertes) projekt (Microchip
Zigbee-Stack (mod.))nicht mehr compilieren kann, weil wenn ich auf
build all gehe, er die files nicht findet kann.
Jetzt muss man da sicher irgendwelche Pfade angeben, ich weiss aber
nicht was und wo das alles... hab auch schon etliches leider erfolglos
ausprobiert.

Autor: Geri (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

Schau mal in MPLAB unter

Project-> Build options -> project

Include path
library path

Achtung, verzeichnisse dürfen nicht zu lang sein.

Beste Grüsse
Geri

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.