www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Mainboard Elkos austauschen


Autor: Felix Langemeier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe von meinem Mainboard mal die Elkos ausgetauscht, da die alten
mittlerweile etwas hochgekommen waren, wie das halt so mit der Zeit
passiert.
Naja jedenfalls habe ich die vorhandenen 2200uF/16V Elkos durch
2200uF/25V von Reichelt ersetzt, aber das sollte ja eigentlich gehen,
sind sie halt etwas Spannungsfester, was solls.
Nach getaner Arbeit habe ich das MB einmal leer angeschaltet und
anschließend den Prozessor wieder eingesetzt und angeschaltet. Nur
scheint die CPU zu viel Strom bekommen zu haben, da die CPU gleich
durchgebrannt ist (am Kühler lag es sicher nicht, soviel ist klar). Das
MB ist soweit ich weiß heile geblieben.

Und das ist nun meine Frage, warum? Was habe ich falsch gemacht (mal
abgesehen von verpolung, o.ä.)?
Wie kann es sein, dass durch die neuen Elkos die Spannung falsch
geregelt wird? Muss ich da irgendwas beachten, weil die Kontaktierung
der Elkos auch in einem mittleren Layer sein könnte?

MfG F.Langemeier

Autor: Olaf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Elkos muessen schaltfest sein! Irgendwelche Standardelkos
funktionieren da nicht.

Ausserdem ist es in der Tat notwendig das mit einem grossen Loetkolben
zu machen der die grossen Kupfeflaechen erhitzen kann damit man nicht
die Durchkontaktierung zerstoert.

Ich wuerde mal sagen du bist nun anwaerter auf den Kauf eines neuen
Motherboard. :-)

Olaf

Autor: Freakazoid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich hab das vor ca. 2 Monaten auch gemacht (MSI-Board). Man sollte
schon drauf auchten Low-ESR-Elkos zu verwenden. Zudem sollte die
Platine hinterher schön gesäubert werden. Eine kleine Lötbrücke an der
falschen Stelle gibt der CPU schon den Gnadenstoß.

Grüße,
Freakazoid

Autor: Felix Langemeier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja ich hab mir auch schon ein neues gekauft, bzw ein gebrauchtes, nur
leider sieht es da mit den Elkos ähnlich aus.
Und ich vermute mal, dass die um 0,3V schwankende Spannung für die
Grafikkarte mit diesen Elkos zusammenhängt.
Daher wollte ich trotz des Risikos wiedermal versuchen die Elkos zu
tauschen, oder zumindest einen teil.
Drum wollte ich mich nun mal schlau machen wie ich das Einlöten richtig
machen kann, da ich auch mal vermute, dass da was nich richtig kontakt
bekommen hat. Ich dachte schon, ob ich etwas Flussmittel auf die
kleinen Löcher gebe, damit das Lötzinn sich da drin gut verteilt.

MfG F.L.

Autor: Kowalkowski (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich hab genau das gleiche Problem mit der Grafikkarte! Regelmäßig hängt
die das gesamte System auf. Kann eigentlich nur an den Elkos liegen,
denn das Mainboard ist schon 4 Jahre alt, die Graka dagegen nagelneu.
Allerdings sehen die Elkos von aussen noch ganz gut aus (nicht
ausgebeult oder so).

Autor: Felix Langemeier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe die Elkos von Reichelt gekauft, nich die Standard teile sondern
die bis 105°C Arbeitstemperatur, über den ESR-Wert schweigen die sich
tot, aber ich vermute mal, dass der ganz passabel sein wird, die haben
immerhin 30cent pro stück gekostet...

Naja, MBs zum testen hab ich noch genug, nur gehen mir die CPUs aus
;-)

@ Freakazoid:
Hast du beim einlöten irgend was besonderes beachtet oder so? Ich habe
die Elkos ganz normal eingelötet, wie ich das von einseitig
beschichteten Platinen gewohnt bin.

Grüße
F.L.

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Reichelt-Elkos kannst Du dafür total vergessen.

Du musst erst schauen, welche Elkos auf dem Board sind, dann das
Datenblatt dafür besorgen und passende Ersatztypen suchen, oder durch
die gleichen ersetzen. Alles andere ist Lotterie.

Autor: Freakazoid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es kann sein, daß ich noch ein paar 2200uF/16V Low-ESRs zuhause
rumfliegen habe (auf dem anderen Board waren 1800uF/16V). Ich schau mal
nach heute abend.

Autor: Freakazoid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Felix:

Echte Low-ESR-Elkos sind um einiges teurer als 60Cent/Stück. Letzter
Check war so um 1...2 Euro (bei Stückzahlen um die 20). Das Problem ist
bei anderen Elkos, daß die beim Schaltregler mit hohen
Frequenzen/Strömen befeuert werden. Da macht der ESR sich in Wärme
bemerkbar und die Dinger gehen hopps. Das kann auch schonmal ein paar
Nebeneffekte (z.B. CPU) haben. Das Datenblatt ist aber meiner Meinung
nach nicht nötig. Bleibt aber jedem selbst überlassen.

Beim Löten hab ich nichts beachtet.
- Entlöten mit viel Lötlitze.
- Normal löten (bei Masseflächen mit ein wenig mehr Temperatur. Es
  handelt sich schließlich um Multilayer.
- Lötstellen sauber machen und unter der Lupe checken.

Bein meinem Board kann man nichtmal mehr erkennen, was von mir gelötet
wurde ;-)

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja, die Wärme ist das kleinere Problem. Dann sterben die falschen
Ersatzelkos eben schneller.

Das größere Problem bei zu hohem ESR ist der zu große Ripple.

Zusätzlich ist ESL noch wichtig, nämlich dass der Schaltregler stabil
arbeitet. Ein zu kleiner oder zu hoher ESL kann den Schaltregler in
Schwingungen versetzen, und dann können mächtig große Spannungsspitzen
entstehen.

Von daher lohnt sich der Blick in ein Datenblatt schon. Die
Unterschiede bei diesen speziellen Elkos sind einfach viel zu groß.

Autor: Felix Langemeier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK. danke für die guten tipps...

Also bei den Masseflächen habe ich nur den zu Lötenden teil erhitzt,
vielleicht sollte ich das nächste mal die dinger komplett durchheizen
damit das Lötzinn sich gutverteilt.

Ähm wie is das mit meiner Idee etwas Flussmittel an die Löcher oder die
beinchen der Elkos zu geben, damit das Lötzinn sich im Loch gut
verteilt. Denn ich habe so die Vermutung, dass dies bei mir nich der
Fall war. Bei den Elkos die ich etwas höher einlöten musste kann ich
das sehen und da sieht das nicht so aus wie die Maschinell gelöteten
sachen, halt etwas "trockener" auf der oberseite des MB.

@ Freakazoid:
Kannst du bir eventuell sagen wo du die Low-ESR Elkos gekauft hast?

Autor: Horst-Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Entlöten geht einfacher: Lötstation vorheizen auf maximale Temperatur
(üblicherweise 450 Grad). Etwas größere Lötspitze nehmen. Lötspitze
zwischen die Pins halten und soviel Lötzinn dazugeben, daß beide Pins
des Kondensators bedeckt sind. Kondensator gleichzeitig von hinten mit
der anderen Hand rausziehen. Danach die Löcher mit der Entlötpumpe
freimachen.

Wenn die Masseflächen zu groß sind/die Leistung des Lötkolbens nicht
ausreicht, das Board mit einem Fön oder einer Heißluftpistole erwärmen.
Das empfiehlt sich auch vor dem Einlöten.

Entlötlitze ist vollkommen ungeeignet. Die nimmt man höchstens für
einseitige Platinen.

Die Elkos nimmt man am besten von einem anderen/älteren Mainboard.

Autor: Freakazoid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Unbekannter:
ESL war mir bis dato unbekannt. Dann schau ich doch mal in das
Datenblatt ;-)

@Felix
Bei mir waren die Löcher chemisch kontaktiert, also innerhalb
leitfähig. Denen war es dann wohl egal ob die komplett mit Lötzinn
gefüllt wurden oder nur 3/4.
Die Elkos hatte ich von anderen Boards, die relativ neu 'gestorben'
sind.

Autor: Freakazoid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Horst-Otto:
Bevor ich mir mit 'nem Fön die Platine verbrutzel (sind auch 'ne
Menge Plastikteile drauf), nehm ich lieber Entlötlitze. Die natürlich
vorher nochmal in Flußmittel getränkt. Das zieht dir die Löcher frei,
das glaubst Du nicht. Entlötpumpe ist da nich so effektiv. Die Platinen
haben eine so große Wärmeableitung, daß das Zinn zu schnell erstarrt.
Glaub mir: Ich hab beides probiert. Bleibt natürlich jedem selbst
überlassen, aber 'gänzlich ungeeignet' ohne Begründung ist
Rumgelaber.

Autor: Frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mir ist es bisher erst einmal geglückt ein defektes Motherboard zu
retten. Wenn man an den Multilayern rumlötet geht das meistens in die
Hose und die Durchkontaktierung geht flöten. Wenns danach kein
Feuerwerk gibt hat man eigentlich schon Glück. Erfolg brachte nur eine
ziemlich rabiate Methode. Die alten Elkos nicht auslöten sondern dran
ziehen, sodass die Beinchen aus dem Elko gerissen werden umd in der
Platine bleiben. Der neue Elko wird dann an die alten Kontaktdrähte
angelötet. Der Aufwand lohnt allerdings nicht und wenn mein Freund
nicht so an seinem alten Server gehangen hätte (kein normales
Motherboard), hätte ich es auch nicht gemacht. ICh hab auch mal gehört
dass es mit Entlötlitze und nem dicken Lötkloben gehen soll, hab das
aber nicht selbst getestet. Hierbei muss die Lötstelle mit Pumpe und
Litze so freigemecht werden, dass die alten Elkos ohne KRaft aus den
Löchern fallen. Allerdings kann man sich hier mir dem dicken Löteisen
gleich die Leiterbahnen wegbrutzeln. Also auch eher Zufallselektronik.
Ich schmeiss defekte Mutterbretter einfach weg, weil der Neupreis in
keinem Verhältnis zu dem Ärger steht den man mit nem Reparierten haben
kann.

bye

Frank

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe mal in einem alten Motherboard, bei dem der Chipsatz aus mehreren
gesockelten Bausteinen im PLCC-Gehäuse bestand, die Sockel ersetzt.
Allerdings war das Platinenmaterial nur vierlagig und ich hatte 'ne
Entlötstation von Weller zur Hand.

Das Motherboard (ein 10 MHz AT) funktionierte danach wieder
vorzüglich.
Grund für die Aktion waren die besonders minderwertigen IC-Sockel, die
sich aufbogen und massive Kontaktprobleme hervorriefen. Da war wohl das
Isolationsmaterial zu weich.

Jaja, was man sich so alles angetan hat ...

Autor: Horst-Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Freakazoid": den Fön braucht man üblicherweise nicht. Hilft aber
manchmal. Natürlich hält man das Ding nicht eine halbe Stunde drauf. Es
macht schon einen gewaltigen Unterschied wenn man die Platine nur auf 50
Grad erwärmt. Es gibt aber auch Leute, die ziehen sich ihre Hose mit der
Beißzange an.

Die Entlötpumpe benutzt man auch so, daß man das Loch von der einen
Seite mit dem Lötkolben erhitzt und die Pumpe von der anderen Seite
vollflächig aufsetzt und dann abzieht. Da erstarrt nichts. Wohl noch
nie so ein Ding benutzt?

Und daß Du mit Deiner popeligen Entlötlitze Elkos aus einem 8-Layer
Board mit Masse- und Versorgungsflächen auslötest kannst Du Deiner Oma
erzählen. Vielleicht mit nem 200W Dachrinnenlötkolben oder Du hattest
einfach nur Glück.

> Bei mir waren die Löcher chemisch kontaktiert, also
> innerhalb leitfähig

Ist ja auch der Hammer der Spruch. Schonmal ein nicht
durchkontaktiertes Multilayer Board gesehen?

Autor: Horst-Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Frank: selten so einen Pfusch gehört. Mit der von mir beschriebenen
Methode geht es schnell, absolut beschädigungsfrei und reproduzierbar.

Autor: Freakazoid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Horst-Otto
Bevor Du Troll hier so auf die Kacke haust, solltest Du vielleicht
Deinen Tonfall wechseln. Wenn Du es mal hingekriegt hast mit Deiner
Pumpe - schön für Dich. Bei mir hat es halt anders geklappt. Und wenn
Du des Lesens fähig wärst, hätte sich Deine Frage 'Wohl noch nie so
ein Ding benutzt?' erübrigt. Aber da erwarte ich wohl zuviel. Ich
denke mal, daß hier jeder seine Methode darlegen kann. Welche Felix nun
wählt bleibt ihm überlassen.
So einen Quatsch wie:
"Frank: selten so einen Pfusch gehört. Mit der von mir beschriebenen
Methode geht es schnell, absolut beschädigungsfrei und
reproduzierbar."
kannste Dir stecken. Das legt entweder den Verdacht nahe, daß Du einen
Lötpumpen-Onlineshop betreibst, oder ein geknickter Praktikant bist
welcher den ganzen Tag nichts anderes machen darf(!) als mit 'nem Fön
über Platten zu wuseln.

Ich klink mich hier mal aus und laß Dir Deinen Spaß ;-)

Autor: Marcus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
...so, und jetz holen wir uns alle erst mal nen fön... äh... kaffee und
lecker stückchen...

prost & mahlzeit ;-)

Autor: Horst-Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Freakazoid": Daß ich nicht lache! Ha ha! Wenn Du solche Methoden wie
die Elkos einfach aus dem Board zu reißen(!) nicht als Pfusch ansiehst,
dann sagt das wohl alles. Schade, daß Du deswegen in die Fäkalsprache
abdriften mußt.

> Ich klink mich hier mal aus und laß Dir Deinen Spaß ;-)

In der Tat, Deine Beiträge sind höchst erheiternd. Ich hoffe nur, daß
sie niemand ernst nimmt.

Autor: Freakazoid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da muß ich wohl doch nochmal ran:
Ich dachte der 'Pfusch' bezieht sich auf meine Methode. Hab ich wohl
falsch verstanden. Fäkalsprache ist im Übrigen was anderes als ein
'geflügeltes Wort'. Aber wenn Dir das zu hart ist, nehm ich auch das
zurück.
Ich versteh zwar nicht, was meine Beiträge so erheiternd macht aber ich
freu mich, daß ich Deinen Tag versüßt habe.

Autor: Marcus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kaffee?? kuchen???

Autor: Freakazoid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Marcus:
Okay. Ich bring Bier mit. Wollte mich halt nur entschuldigen, weil ich
wohl fälschlicherweise was auf mich bezogen hatte. Das durfte ich doch
oder? zwinker

Autor: Felix Langemeier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also ich habe jetzt einige gute Ideen und Vorschläge gehört, und zwar
von allen, daher danke ich auch allen.
Nur möchte ich hier mal sagen, dass es keinen grund gibt Methoden von
irgendwem als "Pfusch" oder als erheiternd zu bezeichnen. Wer hier
besonders angesprochen ist, muss ich nicht erwähnen. Es geht einfach
darum, dass selbst das ausreißen von Elkos legitim ist, das ist zwar
riskant, und sieht nachher nich so schön aus, aber könnte gehen. Pfusch
ist es erst dann, wenn er nem Kunden das als Reparatur berechnet, für
sich privat ist doch jedes mittel recht.
Also bitte nicht einfach Vorschläge von anderen einfach runtermachen,
wenn man unbedingt seine zweifel äußern will, dann sollte man begründet
seine zweifel äußern.

So ich danke hier nochmal für die Tollen Tipps
Grüße
Felix

Autor: Marcus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mampf

gerne... aber das mit bier is auch ne prima idee kaffeewegschütt
na mal schauen... ein stündchen dann is feierabend... und der
mikrocontroller läuft nun auch samt I2C und EEPROM... da könnte man
sich heut abend doch schon mal eins, oder zwei, oder... gönnen ;-)

Autor: Freakazoid (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tja, da muß etwas länger gewartet werden. Ich häng bis 18.30 hier rum.
Dann noch bis 22.00 'Bereitschaft'. Ich sauf^Wtrink dann wohl am WE.

Autor: Lötmaster (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auslöten ist so schwierig nicht...

Eine Lötstelle sehr gut aufheizen. Elko schräg drücken und so den
heissen Pin aus der Lötstelle ziehen. Dann anderen Pin genauso
behandeln. Ich stelle meine Lötstation immer auf max. Temp. 450 Grad.

So habe ich schon viele Elkos ohne Probleme getauscht.

Die gleichen low ESR Cap's wirst du vmtl. nicht bekommen. Also
versuche möglichst gute zu bekommen. Angenommen der delta Strom ist um
die 25% von 70A, dann kannst du dir leicht ausrechnen, welche
Störspannung du bekommst. Z.B. 6 parallel Caps a 30mOhm ESR = 5mOhm
total ESR *17.5A = 88mV Ripple. Das ist für einen 1.2V Regler schon
sehr viel. Also sollte in diesem Fall bessere Kondensatoren genommen
werden.

Zum Vergleich: Normale Elkos dieser Kapazität kommen auf >500mOhm ->
keine Chance das die funktionieren.

Autor: TravelRec. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gute Elkos gibt´s in der Regel bei Mercateo. Haben wieder gut
funktioniert die beiden MBs und die Grafikkarte, die ich bisher nach
der sanften Methode (ein Pin heizen, Elko etwas zur Seite biegen,
anderen Pin heizen...) repariert habe.

Autor: Felix Langemeier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich bins nochmal, ich habe jetzt verschiedene tipps kombiniert, und zu
meiner Freude ist alles heil geblieben :-)

Also für die, die es interessiert, oder ähnliche Probleme haben,
schreibe ich mal kurz auf, wie ich es jetzt gemacht habe:

1. Elkos auslöten indem man jeweils ein Beinchen erhitzt und dann den
Elko etwas kippt, dann das andere Bein, usw.
2. Mit Entlötlitze und Flussmittel habe ich dann noch die Löcher
leergesaugt (mit der Pumpe gings nich so recht).
3. Etwas Flussmittel an die beinchen des neuen Elkos und dann rein
damit, festlöten und dann den schmier noch wegwischen fertig.

Da mir leider noch einige Elkos fehlen bestelle ich diese bei
www.schuricht.de da gibt es Ultra Low ESR Elkos, die werden es wohl
tun.

Ach irgendjemand hier hatte doch Probleme mit seiner Grafikkarte und
der Spannung, also ich habe jetzt nur nen paar Elkos mit gebrauchten
von nem anderen MB ersetzt, und nun scheint es mir, dass die Spannung
nich mehr so stark schwankt. Ich vermute mal, dass wenn ich die
restlichen noch ersetze, dass es sich weiter verbessern wird.

Grüße
Felix

Autor: Tobias Schneider (tobias)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
hab bei meinem K7S5A auch schon vor ueber einem Jahr die Elkos
rausgenommen und mit low-esr typen von Reichelt versehen( im Katalog
war da glaub extra ein Kasten mit low-esr Typen drin).

Dabei habe ich die Lotstellen vom Motherboard bestimmt nicht nicht
Samthandschuen angefasst und auch gut an den Elkos ziehen muessen, bis
die unter leichtem Quitschen aus den Loetunegn kamen :)

Das hat dem Board aber nix angehabt und es lauft bis jezt quasi im
Dauerbetrieb durch. Aus meiner Sicht hat sich das also im Bezug auf
Aufwand/Nutzen durchaus gelohnt(eigene Arbeitszeit fuer 0h/h gerechnet
:). aber dass kann man als Schueler ja machen)

Gruss Tobias

Autor: Felix Langemeier (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
also ich habe bei meinem EP-8RDA jetzt alles defekten Elkos
ausgetauscht, und mit baugleichen von anderen Epox Boards ersetzt.
Und siehe da, alles geht perfekt, und die Spannungen sind wieder
stabil.

MfG
Felix

Autor: A. N. (netbandit)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also es liegt zumindest nicht daran, daß du keine LowESR Elkos genommen
hast.
Standartelkos gehen auch, die gehen halt nur nach einiger Zeit wieder
kaputt. Die Elkos die Ursprünglich drauf waren waren ja auch
Standartelkos (weswegen sie ja kaputt gegangen sind).
Also mußt du noch einen anderen Fehler gemacht haben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.