www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik XP und programmierung???


Autor: Sebastian Kucharski (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe das Problem das kein Programm den angschlossenen Dongel 
erkennt.

Bei ATMEL AVR ISP bekomme ich folgende Fehlermeldung:
Port available but Dongle not found!
NT5 Driver not Found!

Brauche ich einen speziellen Treiber?


DANKE
Sebastian

Autor: Sebastian Kucharski (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
fehelr gefunden nur habe ich ein problem mit dem atmel avr isp gehts, 
nur mit dem bascom geht es nicht! er erkennt den chip als 2313 und nicht 
als 8515 und wenn ich ihn programmieren will beschreibt er ihn nicht! er 
ist in dem zusatnd wie er vorher war! was mache ich den falsch?

Autor: thkaiser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
XP dorthin werfen, wo ich es hinbefördert habe: Mülltonne.
Win98 SE drauf -> keine Probleme. Nicht alles, was neu ist, ist gut.

Autor: Peter Fleury (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
avr-isp in Mülltonne werfen !
Ponyprogrammer (freeware) installieren, funktioniert einwandfrei in 
Win95,98,ME,2000,XP und Linux ohne zusätzliche Treiber!

http://www.lancos.com/prog.html

Autor: BAB (Kai K.) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
noch genialer ist avrdude..ist im winavr packet enthalten oder kann auch 
einzeln runtergeladen werden...ist aber mit keiner bunten GUI sondern 
rein commandozeilen basierend...mit ponyprog und anderen programmen 
hatte ich oft das problem das während des programmierens grössere 
programme einfach abgebrochen wurde oder sonstige fehlermeldungen zu 
tage kamen...mit avrdude ist mir sowas noch nie passiert...
zu dem kann man das programmieren direkt aus einem editor wie ultraedit 
starten ohne vorher die dateien jedesmal neu zu laden..

Gruss,
BAB

Autor: guenter Lintzmeyer (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hi Sebastian Kucharski

... nur habe ich ein problem mit dem atmel avr isp gehts, nur mit dem 
bascom geht es nicht! er erkennt den chip als 2313 und nicht als 8515 
und wenn ich ihn programmieren will beschreibt er ihn nicht! er ist in 
dem zusatnd wie er vorher war! was mache ich den falsch?

****************************************************************
Hast Du die entsprechenden Einstellungen in BASCOM vorgenommen ?
****************************************************************
siehe Dateianhang

Gruß

Günter

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.