www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik 8035 und ICP


Autor: mirli (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
hallo

habe folgendes problem:
habe eine schaltung, auf dessen ausgangssignal (fallende flanke)der
atmel at90s8535 reagieren soll.

ICES1 (für die Flanke) wurde im prog nicht verwendet, da wenn dieses 0
ist automatisch die fallende flanke verwendet werden sollte!
Oder muss dieses extra auf 0 gesetzt werden??

wenn das ausgangssignal der schaltung eine fallende flanke ist und das
prog auch auf die fallende flanke eingestellt ist -> prog hängt sich
auf.

wenn ich aber beim prog die steigende flanke verwende funktioniert es
-> falsche messung

mfg mirli

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.