www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik probleme mit stk200


Autor: jensemaniac (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo zusammen,

befasse mich erst seit kurzem mit den avr's und habe leider direkt
beim programmieren das problem, die hex-files (bascom) nicht
zuverlässig in den atmega32 zu kriegen. das programm an sich läuft,
wenn ich so ca. 80 mal versucht habe zu brennen. hat vielleicht jemand
von euch eine ahnung, was das für ein problem sein könnte?
ich bin echt für jede hilfe dankbar!

gruss

jensemaniac

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.