www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik OPV (LM358) defekt?


Autor: Stefen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

in einer Lüftersteuerung ist ein OPV Typs LM358 verbaut. An PIN 2 und 3
des IC liegen trotz unterschiedlicher Beschaltung immer die gleiche
Spannung an. Ziehe ich den OPV aus der Fassung, dann liegen an den PINs
2 und 3 unterschiedliche Spannungen an. Der OPV ist wohl defekt -oder?

Gruß
Stefen

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

das ist so richtig. Durch die Gegenkopplung wird der Ausgang des OPs so
gesteuert das die Differenz zwischen 2und3 Null wird

Autor: Stefan Helmert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

meinst du so?
Pins: (ansicht von oben)

1  2  3  4
  LM358

5  6  7  8

..oder so:

8  7  6  5
  LM358

1  2  3  4

Ich denke mal das ist ne Rückkopplung, das muss so sein!?

Autor: johnny.m (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Pin 1 ist bei Draufsicht (Markierung oben) immer der Pin links von der
Markierung. An Pin 2 und 3 vom 358 liegen die Eingänge des einen OPV.
Wenn der Chip drin ist und funktioniert, dann macht er den Ausgang so
weit auf, bis die Differenz zwischen den Eingängen (über die
Rückkopplung) zu null wird (es sei denn, er geht in Sättigung). Wenn
kein Chip eingesetzt ist, wird auch nix verstärkt, so dass die
Spannungen an 2 und 3 durchaus unterschiedlich sein können. Das von Dir
beschriebene Verhalten deutet eher darauf hin, dass der OPV genau das
macht, wofür er da ist...

Autor: Stefen (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
mmmmm, anbei mal ein Ausschnitt. Bei eingesetztem OPV sind die
Spannungen an 6 und 5 aber nicht gleich.


Gruß
Stefen

Autor: Sebel De Tutti (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dort hast Du ja auch keine negative Rückkoppelung. Beim OP mit Pin 2 & 3
aber schon.

Autor: Stefan Helmert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
6 u. 5 darf auch nicht gleich sein. Was funktioniert denn nicht?

Autor: Stefen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Trotz sehr heißem Kühlkörper, wo der SAA965 aufmontiert ist, wird die
Temperatursicherung nicht aktiviert. Auch der Lüfter geht nicht an.

Gruß
Stefen

Autor: Stefan Helmert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
leg mal + an pin 5 des lm 358

Autor: karadur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

der OP mit 2,3 wird als Verstärker betrieben, der mit 5,6 als
Komparator. Da liegt am -Eingang der Schwellwert und am +Eingang der
Messwert.

Autor: Dr. Marder (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tu sei il pues_Sebel De Tutti ?

Complimenti ...come hai fatto ?

Biss

Autor: Stefen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab mal einen neuen reingesteckt. Und siehe da, Es läuft!

Gruß
Stefen

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.