www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fehler im Schaltplan gefunden?


Autor: Flo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
wieder bins ich, diesmal hab ich aber eine andere Frage und zwar zu
diesem Schaltplan:
http://www.robotikhardware.de/bilder/schaltungstep298.gif

Beim L297 wird der Pin 19 mit einem Jumper ohne Vorwiderstand auf
Ground oder 5V gezogen. Ist das korrekt? Sollte nicht auch noch ein
Widerstand dazwischen sein, zweck Strombregrenzung?

Mfg

Autor: T-Brox (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So weit ich das aus dem Datenblatt erkennen kann wird die angelegte
Spannung lediglich als Referenz verwendet. Der Eingang dahinter wird
voraussichtlich hochohmig sein und von daher keinen großen Strom
ziehen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.