www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Atmega644 und AVRProg 1.40


Autor: Pete (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

auch nach der Installation des AVR Studio SP3 ist es scheinbar nicht
möglich, einen ATMega644 mit AVR Prog Version 1.40 zu flashen. In der
Combobox fehlt der 644er.

Gibt es einen workaround ?

Gruss,
Pete

Autor: Pete (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, der 644er ist vielleicht noch nicht so verbreitet. Aber wie
programmiert ihr denn so eure 644er ?

Kann man eventuell von Atmel Hilfe erwarten ? Obwohl die ja gerade erst
ein neues SP veröffentlicht haben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.