www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Fernbedienung geht nicht mit neuen Batterien ?


Autor: Karl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
also ich habe hier gerade ein komisches Problem.
Die Fernbedienung meiner Anlage funktioniert mal und mal nicht.
Danach habe ich die Batterien gemessen und festgestellt das sie noch
ca. 1,4V haben.
Mein neuer Pack AAA Batterien hat ca. 1,58V.
Gut, also geht sie nicht richtig weil die Spannung zu niedrig ist
(dachte ich).
Nun das komische Verhalten:
Mit den Batterien mit nur noch 1,4V geht die Fernbedienung teilweise,
mit den neuen Batterien mit 1,58V geht sie GAR NICHT ??????????????
Woran liegt das denn ?
Es kommen zwei AAA Batterien in die Fernbedienung.
Leider habe ich keine CCD-Kamera, um zu testen ob die LED leuchtet :(
Das Verhalten ist mir absolut unerklärlich ...
Danke für Eure Mithilfe,
Karl

Autor: Bernhard S. (bernhard)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Karl,

kannst Du die Impulse an der IR-Diode per OSZI oder mit einem anderen

Hilfsmittel (Transistor+LED)  prüfen?


Bernhard

Autor: inoffizieller WM-Rahul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du die Batterien richtig eingelegt?

Autor: Karl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Bernhard:
Nein, die Fernbedienung ist verschweißt und ich komme ohne sie zu
zerstören nicht an irgendwelche Kontakte (außer den Batterien) :(
Und wenn ich eine IR-Empfangsdiode oder -Transistor hätte, würde ich's
ausprobieren ;)

@inoffizieller WM-Rahul:
TROLL DICH !

Zuerst dachte ich, das die Tastaturfolie zu oft benutzt wurde, nur da
ich i.d.R. NUR bestimmte Tasten benutze und ALLE anderen mit den
gebrauchten Batterien funktionieren, mit den neuen aber NICHT :(, ist
das wohl nicht die Ursache ...
Wenn mir niemand einen besseren Rat geben kann, werde ich wohl auf eine
Universalfernbedienung zurück greifen müssen.
Aber es macht mich KIRRE wenn etwas einfach nicht zusammenpassen will
...
Danke,
Karl

Autor: Frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich tipp mal auf Kontaktschwierigkeiten. Ausgeleierte Kontaktfedern z.B.
Wenn die neuen Batterien nur geringfügig anders vom Gehäuse sind kanns
dann schon sein das die Federn garkeinen Kontakt mehr aufbauen können.

bye

Frank

Autor: Bernhard S. (bernhard)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Leider habe ich keine CCD-Kamera

Fotohandy ? ;)

Autor: MockUp (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielleicht hat aber auch die ir-led eine kalte lötstelle.
hatte ich auch schon öfters.
mfg
MockUp

Autor: Marco S (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So eine Fernbedienung zieht ganz schön Strom. Ich habe mal mit meinem
Oszi gemessen. An einer Trockenbatterie: Im Leerlauf 1,45V; beim Impuls
~1,1V.

Mit einem NC-Akku war das schon besser. Durch den niedrigeren
Innenwiderstand des Akkus war die Impulsspannung ~1,2V.

Insofern ist die Leerlaufspannung bei Fernbedienungen nicht
aussagekräftig.

Autor: Karl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Frank:
Und warum geht's dann mit den alten Batterien ?
Nee, leider keine Kontaktschwierigkeiten :(
Ich plaziere die Batterien und drehe sie dann noch, um eventuelle
Verunreinigungen abzuschmirgeln.
Wie gesagt mit den alten/schwachen Batterien geht das Ding, mit den
neuen /starken nicht mehr :(

@Bernhard:
Mein Handy kann nur Audio ;)
Und das ist es ja was ein Handy tun sollte, Sprache übertragen ;)

@MockUp:
Hmmm,
was mich an Deiner Theorie stört ist, das es immer mit den alten
Batterien geht (ähemm, also teils/teils) und sobald die neuen Batterien
drin sind absolut nix mehr geht :(
Egal wie ich die Bedienung halte, ob ich sie schüttele usw. ...

Ok, sehe schon es läuft auf 'ne Universalbedienung hinaus ...
Wenn ich eine passende habe, kille ich das Gehäuse und teste mal woran
es lag ;)
Danke an alle,
Karl

Autor: Karl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@Marco S:
Interessant, heißt das wenn ich statt Batterien Akkus nehme, das die
Chancen höher werden ?
Dann besorg ich mir morgen erstmal Akkus, die kann ich auch anderweitig
einsetzen ;)
Danke,
Karl

Autor: Marco S (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag:

Die Trockenbatterie war schon ziemlich verbraucht und der Akku frisch
geladen. Wollt halt nur mal sehen, wie die Zellenspannung unter den
Impulsen einbricht.

Zwei mal 1,5V = 3V. Weiss jemand, ob eine Fernbedienung problemlos die
4,2V von einem LiPoly-Akku abkann?

Autor: Profi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vermutlich ein mechanisches Problem, hatte ich auch schon öfters.
Die Zellen haben oft andere Größen, versuche mal einen anderen
Hersteller.
Oder schließe die 3V mittels Drähten an.

Autor: Dominik Friedrichs (forlix) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mit eingelegten Batterien würde ich mal die Spannung direkt an den
Kontaktfedern im Batteriefach messen, dann kannst du ein Kontaktproblem
zumindest an der Stelle ausschließen...

Ansonsten leistet ein Mittelwelle Taschenradio auch hier beste Dienste
- anmachen, Senderwahl etwa in die Mitte (ca. 900 KHz), aber so das
kein Sender hörbar, laut aufdrehen, Fernbedienung ranhalten, nun
sollten die Pulse deutlich hörbar sein.

Gruß
Dominik

Autor: Dominik Friedrichs (forlix) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag: Natürlich musst du dabei einen Knopf der Fernbedienung
drücken, erst dann sollte was zu hören sein :-)

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kann zwar nichts dazu beitragen aber ich habe vor ein paare Monaten
mal eine Mittelklasse-Digicam als defekt geschenkt bekommen.
Tatsächlich hatte sie mit Batterien ihren Dienst verweigert, mit Akkus
aber dann bis heute problemlos funktioniert.

Eine Digicam, die was von Umweltschutz versteht :)

Autor: Thomas S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du ein Labornetzgerät ? Dann versuch doch mal die Spannung langsam
hochzudrehen und zu sehen ob das wirklich von der Spannung abhängt.
Thomas

Autor: tex (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gelengtlich passiert es auch, das nagelneue Marken-Batterien, mit
gültigem Haltbarkeitsdatum, frisch aus der Packung, defekt sind.
Hatte ich mal mit Duracell.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.