www.mikrocontroller.net

Forum: Platinen Problem bei kopierten Bibliotheken


Autor: Thomas B. (ghost)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi auch,

habe die gesammelten Bibliotheken von Eagle in der Firma kopiert und
daheim am Rechner in Eagle eingebunden. Jetzt hab ich nur ein Problem:
Ich kann die Bibliotheken nicht editieren. Wenn ich z.B. ein Package
öffne, bekomme ich nichts, nur ein graues Fenster.

Bin für jede Hilfe dankbar.

mfG

Thomas

P.S.: Möchte höflich ersuchen, diverse "blöde" Kommentare zu
unterlassen. Nicht alle Leute werden als allwissende Wesen geboren.
Danke für eure Kollegialität.

Autor: MichiB (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

bist du sicher, dass du in der Firma und privat die selbe Eagle Version
benutzt?

Autor: Thomas B. (ghost)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
yep

beides 4.16 freeware

Autor: Thomas B. (ghost)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Problem ist gelöst!

Danke an alle, die sich deswegen den Kopf zerbrochen haben.

Lösung: eine Altlast in der Registry eines Installationsversuches, bei
dem der Rechner abgeschmiert ist. Tja, so kanns gehen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.