www.mikrocontroller.net

Forum: Platinen Eagle - Bibliothek erstellt mit Fehler


Autor: Alex Fischer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, habe mir ein Eigenes Device (DOGM LCD Display), Package und
Symbol sind verbunden. Leider lässt sich im Schematic das Device nicht
mit Leitungen verbinden. Daher wenn ich das Device schiebe bleiben
keine Leitungen hängen. Habe im Link mal die Bibliothek und ein
Schematic reingepackt. Wäre klasse falls sich das mal jemand anschauen
könnte.

Http://home.arcor.de/alex.fi/lcd.zip

Gruß und Thx Hpman

Autor: Mario Hagen (djacme)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tippe mal

display 93;

ein
Damit wird dir der Layer angezeigt in dem die eigentlichen "pins"
liegen.
jetzt wirst du sehen, das die die Dinger einfach um 180° drehn musst,
damit das verbindende elemt ausserhalb des bauteiles liegt!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.