www.mikrocontroller.net

Forum: FPGA, VHDL & Co. CY7C68001 <=> CPLD


Autor: Bustle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ihr,

hat jemand von euch schon mal versucht den CY7C68001 mit einem CPLD
anzusteuern?

Ich hänge immer wieder an dem Punkt, dass ich ein Schreibzugriff
(momentan Synchron) mache und der CY7C68001 diesen nicht erkennt, also
das Ready Signal nicht runter zieht.

Vielleicht habt ihr ja einen Tipp und evtl. schon mal so ein ähnliches
Problem.

Danke

Autor: Bustle (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Puh,

hab den Fehler gefunden. Ein Via ist nicht richtig durchkontaktiert und
daher komische Effekte hervorgerufen... => Drahtbrücke :-(

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.