www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik L293d funktioniert nicht?


Autor: neuer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo der l293d funktioniert nicht.
ich habe leitungen parallel angeschlossen um den strom auf 1200mah zu
erhöhen.

 folgende anschlüsse habe ich parallel angeschlossen:

- in1 mit in4
- in2 mit in3
- oc1a mit oc1b
- out1 mit out4
- out2 mit ut3

habe ich ihn jetzt durch diesen anschluss oben zerstört?
er ist auch nicht heiss geworden.
oder ist etwas verkehrt mit der obigen parallelschaltung?

Autor: neuer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
weitererer hinweis:
ich greife die spannung wie gewohnt an out1 und out2 ab.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.