www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Newbie Prob.: Class A Verstärker


Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe diesen einfachen Verstärker gebaut:
http://img138.imageshack.us/img138/8495/amp1oy3.jpg

Leider ist die Bandbreite sehr beschränk (ungefähr nur bis 500Hz).
Was habe ich falsch gemacht?

Ciao
Chris

Autor: alfsch (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
falsch gemessen, oder falsche impedanz in bzw out.
ansonsten ein tipp: mehr angaben >> weniger rate-spiel.

Autor: TravelRec. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Chris, bitte keine Doppelposts, im anderen (gleichen) Beitrag sind schon
einige Antworten aufgelaufen!

Autor: KlaRaw (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Chris,
bei 1,5 mA Collektorstrom kann man beim BC107 bestimmt noch nicht von
Class A sprechen. Ich denke Du musst den Collektorwiderstand
verringern. Ich würde als nächstes den Collektor- und Emitterwiderstand
halbieren und dann erneut messen und dann so weiter. Welche Bandbreite
willst erreichen?

Gruss Klaus.

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>Chris, bitte keine Doppelposts, im anderen (gleichen) Beitrag sind
>>schon einige Antworten aufgelaufen!

Das war keine Absicht! Ich hoffe du willst mir das nicht unterstellt.
Ich glaube es liegt an der Programmierung des Forums...

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, es liegt an der Programmierung des Forums. Der Admin sollte das
Problem vielleicht mal angehen...

Autor: Hauke Radtki (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es liegt nicht an der Programmierung des Forums, sondern daran, dass die
leute nach dem Posten die "zurück" taste des browsers benutzen.
Dadurch wird der Post erneut gesendet.

Autor: Chris (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>>Es liegt nicht an der Programmierung des Forums, sondern daran, dass
>>die leute nach dem Posten die "zurück" taste des browsers
benutzen.
>>Dadurch wird der Post erneut gesendet.

Ich möchte eigentlich nicht darauf rumreiten, aber genau das sollte man
bei Web-Applikationen verhindern.

Autor: Stefan Helmert (Firma: dm2sh) (stefan_helmert)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

probier mal folgendes:
wechsel den    3 MOhm   gegen einen 10 kOhm
        den    470 Ohm  gegen einen 100 Ohm
        den    10 kOhm  gegen einen 330 Ohm
    und den    BC107    gegen einen BC547
zusätzlich kommt noch ein 2,2 kOhm Widerstand von der Basis zur Masse
hinzu!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.