www.mikrocontroller.net

Forum: Platinen EAGLE Board Frage


Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,

ich versuch mich gerade mal mit EAGLE ein bisschen vertraut zu machen. 
Auf der Seite des Herstellers gibt es ein kleines Tutorial zum 
nachkochen.

Wenn ich meine Bauteile im Zeichnungsfenster anordne, und verdrahte, 
danach auf die Prüfung gehe und dann den Befehl BOARD eingebe, dann 
werden die beiden Stecker die ich gewählt habe zwar schon neben dem 
Board angelegt, jedoch fehlen die Verbindungen.

Hab jetzt schon alles mögliche versucht, kann mir da jemand weiterhelfen 
??

Danke

Gruß
Bernd

Autor: Ludwig Wagner (lordludwig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ist der layer für die gummiverbindungen eingeblendet?
sind die bauteile wirklich im schaltplan verbunden?

zeig doch mal board und schaltplan als PNG!

Autor: Bernd (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Ludwig,

danke für deine Antwort...

leider geh ich jetzt ins Bett...aber ich werde morgen dran bleiben und 
nachschauen

Gruß
Bernd

Autor: Thomas B. (yahp) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hossa!

Deiner Beschreibung nach scheinst Du die Bauteile nur im Schaltplan 
verbunden zu haben. Du musst natürlich auf der Platine selbst, also im 
BOARD, die Bauteile auf der Platine platzieren und mit Leiterbahnen 
verbinden. Das nennt sich dann entflechten (aka routen).


Thomas (der sich noch mit chaotischen Eagle-Bibliotheken rumärgert)

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eventuell hast du im Schaltplan Deine Verbindungen mit dem Befehl "WIRE" 
anstatt mit "NET" gemacht ?

Autor: HolgerH2 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

jep, war auch mein erster Gedanke:
NET nehmen, nicht WIRE! Steht aber auch im Tutorial.

Viele Grüße

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.