www.mikrocontroller.net

Forum: PC Hard- und Software Netzwerkproblem unter WinXP, komme nicht ins Netz


Autor: Bastl-Wastl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tach forum,
habe da ein (sehr) interessantes Problem mit windows XP.
Hoffe ihr könnt mir helfen.
Also:
Diese s....ß gurke von Rechner, will absolut keine Komunikation über 
Netzwerk(sowohl wired als auch wireless) führen.
Hardware ist soweit in Ordnung, per Knoppix-Live-CD funktioniert alles 
(wired und wireless )hervorragend.
Gegenstelle/dhcp-server ist ne Fritzbox fon wlan, andere geräte (und der 
Problem-PC mit knoppix) bekommen ne ip und können online gehen.
Unter WinXP wird via DHCP keine (bis auf diese schrott win-notlauf-ip) 
IP-adresse angefordert/angenommen und bei manueller Konfiguration ist 
kein anderes Netzwerkgerät ping-/ansprechbar (tx 0/rx 0)
manuelles neuanfordern der IP (ipconfig /release; ipconfig /renew) 
schlägt ebenfalls fehl.
Ich habe den Verdacht das irgendein Service da Mist baut/nicht läuft.
Ereignisanzeige sagt alles in Ordnung.
Bin für jede Hilfe Dankbar (ich dreh am Rad %( )

WinXP Sp2
Netzwerktreiber: OK
Mainboardtreiber: OK

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vielleicht ist ja irgendeine Firewalleinstellung vergurkt. Schalte die 
erst mal ab, dank des Routers ist sie ja nicht überlebenswichtig.

Wenn keine DHCP-Adressen bestimmt werden können, wirft das ein 
schlechtes Licht auf die Netzwerkkartentreiber; beschränke Dich erst mal 
auf die drahtgebundene Ethernetkarte, überprüfe, ob wirklich DHCP 
aktiviert ist und fordere in der Kommandozeile eine neue IP-Adresse mit

  ipconfig -renew

an. Wenn danach

  ipconfig

immer noch nichts sinnvolles anzeigt, ist entweder irgendwas 
grundlegendes im Eimer (wie alt ist die XP-Installation? Hat da wer 
"schlau" an der Dienstekonfiguration herumgespielt?) oder aber der 
NIC-Treiber taugt nichts.
Sowas gibt es tatsächlich, gerade für Netzwerkadapter der Firma Marvell 
gab es eine Reihe auch mit Motherboard ausgelieferter Treiber, die 
eigentlich überhaupt nicht funktionierten.

Wenn es eine GBit-Netzwerkkarte ist, gibt es möglicherweise Probleme bei 
der automatichen Geschwindigkeitserkennung; stelle im Devicetreiber mal 
eine feste Datenrate ein, die auch von der Gegenstelle verstanden werden 
kann.

Autor: Bastl-Wastl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo rufus,
danke für die tipps
release renew hab ich schon versucht (s.o.)

aber das mit den treibern, naja bin mir nicht so sicher obs daran liegt, 
weil : sowohl wired alsauch wireless identischesw problem,
werds mal mit der geschwindigkeitserkennung versuchen.
danke nochmal für deine antwort

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.