www.mikrocontroller.net

Forum: Compiler & IDEs kann Fuse Bits nicht programmieren


Autor: (unknown) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo
Ich habe mir von Pollin ein Atmel Evulationsboard besorgt und wollte mit
PonyProg die FuseBits über isp i/o am LPT programmieren.Leider zeigt mir 
das Dialogfeld nur inaktive Felder an.(nach lesen der FuseBits)
Programme kann ich vom Flash lesen und schreiben.
Was mache ich falsch, ich habe sonst 51-er MCs (80535) programmiert.
Danke im vorraus!

Autor: (unknown) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, hat sich erledigt.Habe kurz den Atmega161 eingestellt -gelesen und 
die FuseBits waren da. Komisch da ich einen Atmega 16PU habe ??
gruss Jens

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.