www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Bascom Fehlermeldung beim Schreiben


Autor: Ratber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Irgendwie ist da was instabil.

Ich hab gestern noch fröhlich schreiben können und nu bekomme ich in
Bascom (Als Programmer "Universal MCS,Portdelay 10 eingetragen)erstmal
nen Fensterchen mit

"Could not identify Chip with ID 000000"

Und anschließend

Erkennt er natürlich den Chip nicht und springt auf den 90S2313.

Wieso gin es gestern und heute nicht ?

Ich hab nichtmal das Breadboerd bewegt weil ich im Programm am
Wurschteln war.

Einer ne Idee ?

Autor: Ratber (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habs gefunden.

Kabelbruch in der Altenb Druckerleitung.
Is beim ersten ausmessen nicht aufgefallen.

Jetzt lüppt er wieder.

Thema kann geschlossen werden.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.