www.mikrocontroller.net

Forum: PC Hard- und Software Rechner bleibt in XP prof Installieren hängen


Autor: Wolfdieterich Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das war eine Mail an TARGA:

Sehr geehrte Damen und Herren,
ich erhielt von meinem Partner iwmlohmar@aol.com folgendes Motherboard, 
das sich im Bildschirm wie folgt meldet:
TARGA ACPI BIOS Rev 1012 003 (ASUS A7V8X)
AMD Athlon(TM) XP 2400+
02/18/2003-VT8377/VT8235-8X_ATB
S/N 11241107694
Mit dem Motherboard wurden auch die beiden DDR RAM 256MB, Handbücher und 
CD zugesandt.

Das Motherboard wurde abgegeben, weil auch nach BIOS-Update 1012-003.ATB 
der Rechner beim Hochfahren hängen blieb. Es wurde befürchtet, daß ein 
HDD-Crash zum Verlust von wichtigen Daten statgefunden hatte. Inzwischen 
ist die vermeintlich defekte Platte mit einem anderen Rechner schadlos 
gerettet worden. Der Fehler trat bei Windows XP HE auf.

Folgende Installation wurde hier vor Ort vorgenommen:
- AGP NVIDIA GForce MX 200
- HDD 120 GB Windows XP prof (9 Partitionen NTFS)
- FDD
- KBD PS/2
- Mouse PS/2

Beim Start blieb der Rechner direkt nach dem Durchlaufen der Boot.ini
--------------------------------------
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP 
Professional" /noexecute=optin /fastdetect

--------------------------------------
beim möglichen Bildartwechsel hängen.

Beim Versuch der Neuinstallation von Windows XP prof blieb der Rechner 
nach Laden der Installatiosdateien - so etwa beim möglichen 
Bildartwechsel - wieder hängen.
Die AGP wurde gewechselt - kein Erfolg in der Fehlerbeseitigung.
Eine PCI VGA wurde eingesetzt und anstelle der AGP (entfernt) aktiviert 
- kein Erfolg in der Fehlerbeseitigung.
Eine HDD 20 GB wurde eingesetzt und das Installieren wieder versucht - 
kein Erfolg in der Fehlerbeseitigung.
Es wurde auf die HDD 20 GB Windows 98 SE installiert; ohne Probleme, 
auch nicht bei größerer Auflösung.
Es wurde auf die HDD 120 GB mittels anderem Rechner Windows XP prof mit 
FAT32 installiert und danach dem Test-Rechner einverleibt: kein Erfolg 
in der Fehlerbeseitigung.
Es wurde - wie schon der Partner probiert hatte - das BIOS mit dem Targa 
Flash-Paket (frisch heruntergeladen) erneuert  - kein Erfolg in der 
Fehlerbeseitigung.

Wissen Sie einen Rat, wo sich der Fehler versteckt hält ?

Mit freundlichen Grüßen

Wolfdieterich Müller
Lenbachstraße 15
DE 85098 Großmehring
T +49 8407 930621
F +49 8407 9315025
E muellersss@aol.com
Sa=04.11.2006=18:23CET
------------------------------------------------------------------------ 
---
TARGA konnte mir nicht helfen. Nun lungert der Rechner mit Windows 98SE 
herum.
Schade

Autor: Aufreger deluxe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich kann mich erinnern, bei der Neuinstallation ein ähnliches Problem 
gehabt zu haben, welches ich wie folgt lösen konnte.

Gleich zu Beginn der Installation wird am unteren Bildschirmrand 
angezeigt, dass man eine Taste (ich meine, es war F6) drücken soll, um 
Raid auszuwählen. Genau an dieser Stelle aber nicht F6, sondern 
definitiv F5 drücken. Es erscheint dann irgendwann ein Menu, welches die 
Auswahl des Computertyps ermöglicht. Ich glaube, ich hatte "Anderer 
Computer" oder so ähnlich gewählt. Danach lief die Installation 
fehlerfrei durch, und blieb nicht mehr hängen.

Vielleicht einfach mal probieren. Das oben genannte Menu erscheint nicht 
sofort nach drücken von F5, also etwas Geduld haben.

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mal Memtest86 laufen lassen?

Autor: Wolfram (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim Biosupdate sollte man nicht vergessen die Einstellungen 
zurückzusetzen.
>beim möglichen Bildartwechsel hängen.
Sicher? Es gibt da einige Rechnermodelle die bleiben zu diesem Zeitpunkt 
durchaus 3-4min "hängen". Eine Neuinstallation mit F5, wie schon 
empfohlen hilft da manchmal, jedoch sollte man vorher alles 
durchgecheckt haben.
Das TARGA sich nicht mehr verantwortlich fühlt kann ich nachvollziehen,
BIOS update ist auf eigene Gefahr und der Rechner ist schon älter als 2 
Jahre.

Ein gut gemeinter Rat: Gehen sie zu einem fähigen Computerhändler (davon 
gibt es gewöhnlich nur einen in der Stadt) und lassen sie ihn das wieder 
in Ordnung bringen. Als Preisgrenze würde ich max. 100 Euro angeben. Wer 
im Internet seine Emailadresse mit Telefonnummer und Adresse und die 
seines Partners in einem Forum angibt, macht entweder einen Scherz oder 
sollte nicht in einem Rechner rumbauen.

Autor: Wolfdieterich Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke!
Das Drücken der Taste F5 statt F6 (für SCSI) hat beim Installieren von 
XP geholfen. Nur, und das ist das Ulkige:
ich habe die Platten mit 98SE abgehängt und eine 13GB-Platte(zufällig 
noch mit XP-Installation) zum Probieren eingehängt: und XP startet ganz 
normal. Nun neugierig geworden: die 21GB-Platte brauchte ein System; ich 
installierte XP und der Hänger war wieder da. Also Reset und erneutes 
Installieren - jetzt gleich die F5-Taste gedrückt, dann wurde  nur 
"Standard-PC" akzeptiert, und alles funktionierte sine problemo.
Jedenfalls danke ich für die Tipps und auch das "Mäkeln".

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vermutlich BIOS nicht XP-ACPI-konform

Autor: Aufreger deluxe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nicht nur XP, sondern auch kein Ubuntu/Kubuntu/Knoopix und Konsorten 
startet auf einem solchen Board. Habs ausprobiert, man muß die 
Startparameter von Linux anpassen, sonst läuft nichts.

Autor: hamall (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Taste F5 funktioniert bei mir nicht???

Autor: Aufreger deluxe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Habs ausprobiert, man muß die Startparameter von Linux anpassen,
> sonst läuft nichts.

Genau, Parameter sind "noapic nolapic"

Autor: Rydaz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja hi leute
also ich habe ein kleines problem mit dem pc angefangen hat alles mit 
dem internet den als ich internet bekam blieb mein pc immer wieder gerne 
stecken egal was ich mache ob ich spiele was schreibe oder einfach im 
internet surfe(das problem ist auch aufgetreten als ich keine 
internetverbindung hatte) nun ja eines tages blieb er wieder stecken und 
ging nicht mehr an da habe ich die festplatte ausgebaut und am anderen 
rechner formatiert und windows xp professional edition drauf gemacht 
vorher war home drauf naja das problem war da zwar noch da aber nicht 
mehr so oft doch dann wieder genau das gleiche pc ging einfach nicht 
mehr also habe ich wieder das gleiche gemacht festplatte raus und 
formatiert doch diesmal wieder eigene win cd benutzt zum installieren es 
hat auch alles geklappt ich habe festplatte nochmals am eigenen rechner 
sauber formatiert und jetzt bleibt er immer bei der installation stecken 
meist so bei 2 minuten vor schluss doch manchmal auch bei 39 oder 34 is 
immer anderst und ich habe keine ahnung warum das so ist aber auch nicht 
warum der fehler aufgetaucht ist den mein pc hat immer perfect 
funktioniert ohne probleme da ich mich eigentlich überhaupt nicht mit 
pcs auskenne bitte ich um hilfe (aber daher auch eine ausführliche hilfe 
wens geht)

ich danke euch schonmal im vorraus

Autor: Tobi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi erst mal,
da haste aber nen alten Thread rausgeholt ;-)

Also schon mal die Hardware überprüft?
Arbeitsspeicher etc.? mit z.B www.Memtest.org
Netzteil defekt? eher unwahrscheinlich
Festplatte testen - mit Diagnoseprogramm vom Festplattenhersteller
Hab auch noch Programm da die ich eventl zuschicken kann.

MfG

Tobias

Autor: Rydaz (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja also jetzt sihts so aus habe windows 98 draufgespielt und alles 
geht wunderbar habe anschließend windows xp nochmals probiert und es 
geht aber nur weil ich festplatte in 2 partionen geteilt habe ich glaube 
aber das er wieder anfangen wird stecken zu bleiben wen ich etwas länger 
an ihm dran bin hatte noch keine zeit um es zu testen aber ich meld mich 
wen das problem weiterhin besteht

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Gebrauch von Satzzeichen und Groß- und Kleinschreibung scheint 
uncool, weil er die Textverständlichkeit erhöht. Und wo kämen wir da 
hin, wenn hier jeder den abgesonderten Text einfach so lesen könnte? Das 
geht ja gar nicht.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>weil er die Textverständlichkeit erhöht

Wer ist "er"? Naja, Stein->Glashaus.

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
er - der Gebrauch.

Autor: Alexander Luft (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hab gleiche Problem. Bei 31 Minute (Netzwerkinsallation) bleibt der PC 
hängen. Habe Arbeitsspeicher ausgebaut und eingebat, mermals Festplatte 
formatiert, mit dem XP Home probiert, bleibt hängen, immer bei 31 
Minute. Hab 1.4  Atlon mit 1 Gig Arbeitsspeicher von Samsung.

Kann mir jemand helfen?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.