www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Signallaufzeit im Operationsverstärker


Autor: Mikes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo und ein gesundes Neues!

Ich habe einen Impedanzwandler mit einem OPV (TL071) aufgebaut und 
wundere mich nun über die Signallaufzeit.

Ist es tatsächlich möglich, dass diese 35ms beträgt?
Im Datenblatt ist nichts dazu beschrieben.

Danke für Eure Reaktion

Autor: fieser Rahul (auch Oskar genannt) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Ist es tatsächlich möglich, dass diese 35ms beträgt?
Ne, kann ich nicht glauben.

Aber guck mal unter "Slewrate" im Datenblatt.

Autor: Mikes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Slewrate" steht drin, 13 v/µs

heißt das v (im Datenblatt klein geschrieben) Volt?

dann kann ich  mit diesem Wert nicht viel anfangen. Ich dachte dies ist 
die typische Spannungsanstiegsgeschwindigkeit.

wie ist dieser Wert zu interpretieren?

Grüße

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
35ms nie im Leben, eher 35ns. 13V/µs heißt 13V Signalanstieg pro 
Mikrosekunde, das heißt, daß die Flanke am Ausgang maximal so steil ist, 
wie der Spannungsverlauf von 0 nach 13V in einer Mikrosekunde. Dies gilt 
bei spezifiziertem Lastwiderstand und spezifizierter Lastkapazität, 
siehe Datenblatt.

Autor: Johnny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ne, 35ms Signallaufzeit sind unmöglich.

Autor: Mikes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Travel Rec.

na dann ist doch alles im Lot, so dachte ich mir das ja auch.

Trotzdem ich den Impedanzwandler so wie im Datenblatt beschrieben mit 
2kOhm und 100pF Last zusammengelötet habe messe ich zwischen 
Signaleingang und Ausgang satte 35ms.
Übrigens auch wenn ich die Messleitungen tausche ;)

woran kann das liegen, ich hab keinen Plan. Ich werde wohl nun mal einen 
anderen als Testobjekt zurechtlöten.
Gruß

Autor: fieser Rahul (auch Oskar genannt) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>messe ich zwischen Signaleingang und Ausgang satte 35ms.

Wie misst du das? Oszilloskop?
Wie sieht das Oszi-Bild aus bzw. das Signal hiterm Impedanzwandler?
Welches Signal schickst du in den Impedanzwandler?

Autor: Johnny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Und wenn Du zum Test mal beide Messleitungen an den Eingang hälst?

Autor: Mikes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@fieser Rahul
-Oszi
-von einem schöner Sägezahn(Eingangssignal 0V - 5V Signallänge ca 250ms) 
wird  oben die Spitze abgeschnitten, dann blebt er auf dieser Spannung 
und 35ms nach dem Abfall der Eingngsspannung Fällt auch die 
Ausgangsspannung wieder ab.
Mir kommt es so vor, als würde der OPV auch nach dem er in der 
Begrenzung ist weiter integrieren und nach dem Abfall des Sägezahns 
nicht schnell genug wieder zurückkommen.

@Johnny
deckungsgleiche Signale


Autor: Michael J. (jogibaer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Schuß ins Blaue:

Phasenverschiebung ?


jogibär

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wo hast du denn da Kapazitäten eingebaut? Das sieht nach der Aufladung 
eines Kondensators aus, Wie hast du denn die Last geschaltet? Schaltung 
wäre hilfreich!

Autor: fieser Rahul (auch Oskar genannt) (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>von einem schöner Sägezahn(Eingangssignal 0V - 5V Signallänge ca 250ms)
>wird  oben die Spitze abgeschnitten,

Wenn du also eine veränderliche Spannung (einstellbares Netzgerät) vorne 
anlegst, kommt diese hinten an?

Zu welchem Zeitpunkt passiert dieses "Abschneiden der Spitze"? So nach 
etwa 215ms?

Dann wäre dein OPV nämlich Eins-A übersteuert.
(Senke die Amplitude).
Mit welcher Spannung betreibst du den OPV?

Gib doch mal eine Rechteckspannung an den Eingang.

Autor: Mikes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo jogibär,

das wäre dann ja eine Signallaufzeit von 35ms, welche von allen verneint 
wurde.




Autor: Michael J. (jogibaer)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

nicht unbedingt.

Signallänge 250 ms.

Nulldurchgang verzögert um 35 ms.

Phasenverschiebung ca. 50°


Jogibär

Autor: Mikes (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo nochmal,

Es muss an der Begrenzung liegen! ich habe nun das Signal kleiner 
gemacht, und schon sind beide Signale (Eingang/Ausgang) nahezu 
identisch.

Gibt es schaltungstechnischen Möglichkeiten den OPV, nachdem er in die 
Begrenzung gefahren ist, bei einem Signalabfall schnell wieder 
zurückzuholen?

Grüße und Dank

Autor: unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ohne Schaltplan kann Dir keiner einen Tipp geben....!

Autor: Johnny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der OP und auch alle anderen Bauteile sollten nicht ausserhalb der Specs 
betrieben werden. Dann treten auch nicht solche Effekte auf, die nicht 
dokumentiert sind....
Entweder Du schwächst das Einganssignal ab oder Du beschaltest den OP 
so, dass er das Signal abschwächt, damit sich der Ausgangspegel im 
spezifizierten Bereich bewegt. Dann werden auch die Daten die im 
Datenblatt stehen (Slew Rate) stimmen und keine Sättigung auftreten, die 
Deine "Verzögerung" verursacht.

Autor: Jörn Paschedag (jonnyp)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Poste doch einfach mal die Schaltung.

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Gibt es schaltungstechnischen Möglichkeiten den OPV, nachdem er in
> die Begrenzung gefahren ist, bei einem Signalabfall schnell wieder
> zurückzuholen?

Nein.

Es gibt aber Operationsverstärler-Typen, denen eine Sättigung überhaupt 
nix macht, und keine Zeit benötigen um sich zu erholen.

Das sind dann meistens neuere und vor allem teurer OPVs.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.