www.mikrocontroller.net

Forum: FPGA, VHDL & Co. Platform Update - nichts geht mehr


Autor: Ingenieur (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich wollte heute das Spartan 3E-board (wieder) in Betrieb nehmen (er 
maulte wegen der JTAG-Verbindung und fand nichts mehr) und habe dazu die 
8.2isp3 installiert. Nach restart fand er neue USB-Treiber, installierte 
sie und fand auch das Kabel. Nach Start von Impact erschienen auch 
wieder die beiden Bausteinchen. Als ich draufklickte, startete wein 
Fenster und wollte das Platform Cable aktualisieren. Das habe ich 
gemacht. Irgendwann ist alles ausgegegangen. Ob er fertig geworden ist, 
kann ich nicht 100% sagen. Jedenfalls jammert er nun, "device ID does 
not meet BDSL". Projekt ist keins geladen.

?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.