www.mikrocontroller.net

Forum: Digitale Signalverarbeitung / DSP Problem mit TMS320F28


Autor: yassine (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,
Ich hab ein Problem mit dem XNMI_Interrupt.ich hab dass so programmiert 
dass er auf einem Low Pegel von einem display reagieren soll.aber 
irgendwie tut sich nix. ich hab auch :

                   .ENABLE=1;
                   .SELECT=1;
so wie es im Dattenblatt steht. hat jemand sowas schon mal gemacht oder 
vielleicht auch ein Beispielcode für den XNMI Interrupt?

Gruß.

Autor: Rigobert Wagner (rigo)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Yassine,

ich steige momentan ein in die Entwicklung mit TMS320F2812 und wäre sehr 
an Erfahrungsaustausch interessiert. Momentan kann ich aber noch 
niemandem helfen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.