www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Problem mit 12V Bleigelakku


Autor: Bri (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe einen 12V 7Ah Bleigelakku, der aus einer USV ausgebaut wurde, 
nachdem diese gemeint hat, er sei defekt. Also hab ich ihn mal 
auspropiert. Die Leerlaufspannung beträgt ca. 13V. Das klingt doch 
eigentlich ganz gut. Nun hab ich ihn an eine Keithley SMU angeschlossen 
und mit 350mA entladen. Als Spannung wird bei dem Entladestrom nur 0.2V 
angezeigt. Das ist weniger gut. Offenbar hatte die USV recht.

Aber was genau stimmt mit dem Akku nicht? Bei einem Plattenschluß müsste 
doch die Leerlaufspannung bedeutend niedriger sein, oder nicht?

(Die USV hat schon einen neuen Akku bekommen. Aber wenn ich den Akku 
regenerieren könnte, könnte ich den noch für was anderes einsetzen.)

Autor: Jadeclaw Dinosaur (jadeclaw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bleigelakkus haben ein Problem: Sulfatierung.
Es baut sich über die Zeit eine Sulfatschicht auf den Platten auf. Diese 
Schicht bekommt man nicht mehr herunter. Wenn der Akku diesen Zustand 
erreicht hat, taugt er nur noch als Türstopper oder für's 
Schadstoffmobil. Aus diesem Grund ist es auch völlig unsinnig, 
gebrauchte Bleigels bei eBay zu ersteigern. Diese Teile leiden unter dem 
gleichen Symptom. Zusulfatiert, weil jahrelang dauergeladen. Nach 3-4 
Jahren ist der Akku hin.

Gruss
Jadeclaw.

Autor: Bri (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also die Sulfatschicht würde den Einbruch der Spannung auf 0.2V 
erklären?

Mit kurzen hohen Spannungspulsen von 150V oder mehr soll man die 
Sulfatschicht zerstören können. Hat das schonmal jemand erfolgreich 
gemacht?

Autor: Andreas Meissner (burns)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe mal gehört das sich bei Bleiakkus durch z.B. Tiefenentladung 
oder einfach auch nur durch den längeren gebrauch die Bleiplatten 
auflösen und sich ein Schlamm aus den Resten bildet der dann einzelne 
Bleiplatten kurzschließt.

Würde zumindest einigermaßen erklären warum im Leerlauf noch 
einigermaßen Spannung da wäre (vielleicht sind ja ein paar platten noch 
nicht kurzgeschlosse) und unter Last das ganze zusammenbricht.

Manche sagen in einem solchen Fall Säure raus, mit destillierten Wasser 
ausspülen und neue Säure rein. Aber ob sich das lohnt...


Autor: Axel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nach meiner Erfahrung haben die dann auch extrem niedrige Ladeströme, so 
dass man schon mit Spannungen um die 25-30V drangehen muss, um da 
überhaupt wieder Ladung reinzubekommen.

Das hilft dann aber manchmal, ich habe dann schon erlebt, dass der 
Ladestrom innerhalb von ein paar Stunden auf normale Werte anstieg und 
man die Ladespannung runternehmen konnte/musste.

Gruss
Axel

Autor: Frank (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Manche sagen in einem solchen Fall Säure raus, mit destillierten Wasser
ausspülen und neue Säure rein. Aber ob sich das lohnt..."

Dürfte bei nem Gel-Akku erst recht unrentabel sein...

Autor: Bri (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für eure Hilfe. Aber das Problem hat sich erledigt. Wer misst 
misst Mist.

Ich hab ja bei dem Sourcemeter die Spannung auf 0V gestellt und die 
Begrenzung auf 350mA. In dem Fall ist der source range automatisch 
200mV. Beim Rückmessen der Spannung kann diese dann nie größer als 200mV 
sein. Jetzt hab ich den source range auf 20V programmiert und es geht. 
Die Spannung liegt nun bei 12.6V @ 350mA. Na mal sehen, wenn der Akku 
leer ist.

Autor: Sonic (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Zustand kannst du auch beurteilen wenn du den Strom bei 
vollgeladenem Akku und 13.8V Ladespannung misst. Der sollte optimaler 
Weise 0mA sein, bleibt er über 40mA ist der Akku schlecht.
Desweiteren kann es auch sein, dass er mal zu warm geworden ist und das 
Gel angefangen hat zu gasen. Die Bläschen bleiben dann erhalten und die 
Kapazität sinkt drastisch. Auch der Innewiderstand geht hoch das merkt 
man an einem zunächst sinkenden, dann wieder ansteigenden Ladestrom 
infolge einer leichten Erwärmung, was die Bläschen (=>Gas) ausdehnt.
Das Sulfatschicht-Problem wurde oben ja schon ausführlich erklärt. Dem 
kann man durch kurzzeitiges (ca. 15min.) Entladen mit ca. 1/10C effektiv 
vorbeugen. Kann aber auch mit kurzen (µs-Bereich) Kurzschlüssen 
erfolgen. So machens die 'Akkurefresher'. Funktionieren bei mir auch 
recht gut!

Autor: Jadeclaw Dinosaur (jadeclaw)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beim Entladen die Spannung überwachen, 10.5V sollte die Untergrenze 
sein. Geht man darunter, sink die Lebensdauer drastisch.

Gruss
Jadeclaw.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.