www.mikrocontroller.net

Forum: Platinen 4-Lagen in Eagle


Autor: Logasta (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

anscheinend bin ich etwas zu blöd 4-Lagen in Eagle einzustellen (ist 
mein erstes 4-Lagen Bord)

Wenn ich unter den DRC im Setup (1*2*15*16) eingebe, habe ich die Lagen 
Top, Route2, Route15, Bottom. Das wäre ja eigentlich schon ganz ok, wenn 
Microcirtec bzw. PCB-Pool nicht die Innenlagen mit Route2 und Route3 
haben möchte (oder verstehe ich die Definitionen von denen falsch?). 
Jetzt kann ich die umbennen, klar. Jedoch bleiben die Lagen-Nummer 
immernoch 2 bzw. 15 und sollen eigentlich 2 und 3 sein (oder?).

Wenn ich jetzt (1*2*3*16) eingebe, habe ich nurnoch 3 Lagen, also Top, 
Route2 und Bottom.

Irgendwie komme ich da nicht weiter und hab bislang keine Hilfe 
gefunden.. Hoffe ihr könnt mir helfen (dabei bin ich mir recht sicher, 
hier sind gute Leute ;)

Danke

Autor: Marco L. (lehmi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welche Eagle Version benutzt du denn ? Die Standard Version kennt nur 
1,2,15,16, ein einfaches "layer add 3" bringt dann natürlich eine 
Fehlermeldung (gerade probiert)
Mit der Professionell sollte das eigentlich gehen. Also einfach mal 
probieren, den layer "per Hand" anzulegen.
Ansonsten kann man den PCB Herstellern auch eine abweichende 
Lagennummerierung mitteilen, denen sollte eigentlich die Nummerierung 
egal sein.

Grüße
lehmi

Autor: Marco L. (lehmi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sorry, es sollte eigentlich heissen "layer 'name' nummer" um einen neuen 
Layer anzulegen

Autor: Daniel (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probiere es mal mit 1*2+3*16
* entspricht ein Kern
+ entspricht ein Prepreg
du kannst auch
1+2*3+16

Steht aber alles beschrieben in den Design-Regeln.

Layers immer 1,2,3...,16

Der letzte ist immer der 16.

Gruß Daniel

Autor: Logasta (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

danke für die Hilfen .. ich benutze die Standart Version, könnte wohl 
dann daran liegen. "layer test1 2" macht er, "layer test2 3" dann nicht. 
geht nur wenn ich test2 auf nr. 15 lege. Aber dann werde ich das wohl so 
machen und dem Hersteller mitteilen, das der layer 3 die 15 ist.

Vielen Dank

Autor: Rolf Magnus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Standard-Version kann 4 Lagen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.