www.mikrocontroller.net

Forum: Platinen Eagle 4.0R2


Autor: Frankl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eagle 4.0R2
Windows 98
HP 7475A Plotter
COM 2

1. Normale Printfunktion unter Eagle (COM2) keine Probleme. Sheet und 
Board.

CAM Prozessor
Device HP
File COM2.
Gleich beim Aufrufen kommt das Error Led im Plotter. Es werden noch ein 
paar Linien geplottet und dann nur noch wilde Linen. Alle Optionen im 
CAM ausprobiert. Hat jemand noch eine Idee ?

2. Der CAM Prozessor zeichnet die Bohrlöcher dicht. Gibt es eine ULP die 
das unterdrückt?.

Autor: Simon Kern (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
(ichmalwieder)

- "wilde Linien" ?  Sieht denn das, was rauskommt überhaupt sinnvoll aus 
oder ist vielleicht die Skalierung viel zu groß ? (Millimeter / Zoll - 
Konfusion oder DezimalPUNKT mit DezimalKOMMA verwechselt)
- "Timeout" oder "Zeit bis zum Freiwerden" (beim COM-Port) oder eine 
ähnliche Einstellung hochsetzen. Sowas auf 30 Sekunden.
- Beim Anschlußkabel gab's ja zwei mögliche Varianten. Und nach 
Murphy...
- Sonst alle Einstellungen (DIP-Schalter, Baudraten usw.) o.k. ?
- Pappkarton nicht zu kurz ?  Wenn das Format nicht stimmt "schießt" der 
Plotter den Bogen schonmal nach vorn oder hinten raus. Außerdem muß der 
Karton natürlich links UND rechts auf den Transporträdern liegen.
- IRQ-, DMA-, I/O-Adress- oder sonstige Konflikte ?  BIOS und 
Systemsteuerung kontrollieren.
- auch wenn alles glatt gelaufen ist, der Plotter den Stift geparkt und 
den Karton nach vorn geschoben hat blinkt die Fehler-LED. Keine Ahnung 
weshalb.

Bin ja persönlich echt gespannt, ob Du das zum laufen kriegst ;-)

Autor: Frankl (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Simon siehe unter Punkt 1. Also Plotten im normalen Printmodus 
unter Eagle funktioniert (ohne Fehler-Led). Da gehe ich von aus, das das 
Kabel OK ist.
Das blöde ist das der Pfad mitgedruckt wird und die PADS und VIAS dicht 
geplottet werden.
Auch der Stift wird (mit optimize hoffentlich besser) nicht gezogen, 
sondern gehämmert (das hört sich an wie Stanzen und nicht wie Zeichnen.

Autor: Simon Kern (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hört sich an, als würde der Stift nicht ganz von der Platine abgehoben, 
sondern ständig auf der Oberfläche stehen. Das würde die "Pfade" 
erklären. Vielleicht mal den Hubring etwas nach unten schieben ?
Mit dem CAM-Prozessor der v4.x habe ich leider keine Erfahrung. Ohne 
Plotwegoptimierung ist das hämmern aber normal. Ein Seckseck wird dann 
nicht als geschlossene Linie erkannt, sondern jede Seite einzeln gezogen 
und der Stift zwischendurch immer wieder abgehoben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.