www.mikrocontroller.net

Forum: FPGA, VHDL & Co. Quartus 7.0 ist da !


Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Einfach toll! Bis zu 150% kleiner Files, 350% mehr Effizienz. (Hört sich 
inzwsichen genauso an, wie die überzogene Eigenwerbung bei Xlinx.)

Mal schauen, ob die Syntheseprobleme der 6.x behoben sind.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist Quartus 7 immer noch auf 3 Monate begrenzt?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, auf 6.

Autor: ThomasM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus Leute,

habt ihr Quartus 7.0 schon installiert? Hab mir vor 2-3 Wochen die 
Installation runtergeholt und versucht zu installieren. Krieg aber ne 
Fehlermeldung beim Starten der Installation "Program to big to fit in 
memory". Hab nen Rechner mit 1GB Ram.

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du genügend Swap File im Windows eingestellt? Bei 1G Ram sollen es 
min. 2G sein.

MfG
Falk

Autor: ThomasM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hall Falk,

danke mal für ne Antwort. Hab mein Swap auf 3.5Gb gesetzt, und immer 
noch die selbe Fehlermeldung. Hab die Installation auf nen anderen 
Rechner gestartet, selbe Fehlermeldung. Keine Ahnung was los ist.

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welches Dateisystem benutzt Du ? NTFS ?
Lösche mal alle Dateien aus dem Tmp Verzeichnis.

Gruß
Dirk

Autor: ThomasM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jepp, NTFS ...
Habs auf einer 3. Maschine versucht und dort auch kein Erfolg. Keine 
Ahnung an was es liegt. Habt ihr das Quartus 7.0 von Altera mit Alteras 
Download Manager runtergeladen? hab langsam den Eindruck, es liegt 
irgendwie an der exe selbst das Problem

Danke

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir ist es eine Datei 555.751.968 Bytes groß. Habe es auch mit dem 
Altera
Downloadmanager gesaugt.

Autor: ThomasM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Servus Dirk,

gleiche Größe ... . Großes Fragezeichen was hier los ist.

Autor: Dirk (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du mal Dein Tmp Verzeichnis woanders hin verlegt ?
Bei mir ist es nicht mehr in Dokumente und Einstellungen sondern c:\tmp.

Autor: ThomasM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Dirk,

hab Temp Verzeichnis geändert, neu gebootet und wieder dieselbe Meldung. 
Keine Ahnung was das Ding will?

Autor: ThomasM (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

neu runtergeladen und jetzt gehts.
Danke für die Unterstützung in diesen schwierigen Momenten

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [vhdl]VHDL-Code[/vhdl]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.