www.mikrocontroller.net

Forum: Digitale Signalverarbeitung / DSP Probleme mit TDS510 JTAG Emulator


Autor: Shadow (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich habe mir einen TDS510 JTAG Emulator von Wintech
gekauft und kann ihn nicht installieren. Wenn ich
das Gerät an den USB Port anschließe wird es erkannt
und der Assistent gestartet. Ich führe alles so wie
es im Handbuch steht aus und am Ende bekomme ich
die Meldung

"Die Hardware wurde nicht installiert, weil die erforderliche
Software nicht gefunden wurde"

Die CD mit den Treiber ist natürlich eingelegt und
kann vom CD ROM Laufwerk gelesen werden.
Ich habe Windows XP

Hat schon jemand diesen JTAG Emulator unter
Windows XP zum laufen gebracht?
Kann mir jemand sagen woran es liegen kann?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.