www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik 5V-Oszillator mit 3,3V betreiben?


Autor: Gugge 73 (gugge73)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich möchte einen Quarzoszillator*, der für 5V Betriebsspannung ausgelegt 
ist, mit 3,3V betreiben bzw. ich mache das zur Zeit auch. Dummerweise 
verhält sich mein Prozessor, welcher von diesem Oszillator seinen Takt 
bekommt, äußerst merkwürdig. Das Taktsignal sieht am Oszi sehr gut aus 
dennoch die Frage, kann die niedrigere Versorgungsspannung dennoch für 
das dubiose Verhalten des Prozessors verantwortlich sein? Also denkbar 
wäre ja, dass die Flanken vielleicht nicht steil genug sind. Was meint 
ihr?

MfG
Gugge

*) Gemeint ist ein so Oszillator hier, jedoch mit 14,3MHz
http://www.reichelt.de/?SID=15PzhsINS4AQ8AAHTMRGU3...

Autor: Robin T. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke das der Oszilator ganz gut mit den 3,3 Volt auskommt. Aber 
dann auch nur ein Sauberes Signal mit 3,3V P-P erzeugen kann. Dein µC 
möchte wohl aber lieber 5V P-P. So erkläre ich mir dass.

Autor: Gugge 73 (gugge73)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für deine Antwort. Hätte aber noch sagen sollen, dass es sich um 
einen DSP handelt, der mit 3,3V betrieben wird.

Autor: Robin T. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok. Das ist natürlich was anderes. Jetzt könnte ich mir nurnoch 
vorstellen. Dass der Oszillator vieleicht mal zwischendurch aussetzer 
hat. Obwohl es so aussieht als funktioniere er richtig.

Ist nur ne Vermutung muss nicht stimmen

Autor: Marius (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vielleicht ist dein DSP einfach scheisse programmiert und verhält sich 
deswegen komisch?

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schließe doch mal eine externe Taktquelle an und teste damit, ob der 
Fehler nicht vielleicht woanders liegt.

Autor: Anonymus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn ich mir einen Quarzoszilator von Reichelt bestelle, der eigentlich 
mit 5V betrieben werden soll, und ich den jedoch nur mit 3,3V betreibe, 
würde dies zu schlechten Flanken führen, so das hintergeschaltete IC´s 
und FPGA´s damit nicht mehr zurechtkommen ???

anderer Seits, wenn ich ihn mit 5V betreibe, wie kann ich dann daraus 
einen 3,3V Takt erzeugen ???

Autor: Marius S. (lupin) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
spannungsteiler?

Autor: Anonymus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
an die Variante hatte ich auch schon gedacht, bloss ich weiss nicht wie 
die Flanken nach dem Spannungsteiler aussehen, da ich ca. 18MHz oder 
32Mhz benutzen will.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.