www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Autoradio zweckentfremdet an Netzteil, aber wie?


Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
Ich habe da mal eine Frage. Ich möchte ein Autoradio zweckentfremden. 
Ich möchte es nun an ein Netzteil anklemmen. Also nehme ich mir ein 12 V 
/DC Netzteil. Dies liefert etwa. 1,3 A. Müsste genug sein, oder? Ist ein 
"ganz normales" Autoradio.

Polarität stimmt. Muss man da noch etwas beachten? Also irgendwie ein 
"elektronisches Schloß" freischalten, damit es geht? Ich meine ein 
zusätzliches Kabel an Spannung legen (momentan nur + und - pol 
angeschloßen).

Hat jemand einen Rat?

Danke

Autor: Michael U. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich habe zwar keine Ahnung, was ein "ganz normales" Autoradio ist, aber 
Dauerplus hast Du auch angeschlossen, soweit vorhanden?

Gruß aus Berlin
Michael

Autor: Jack Braun (jackbraun)
Datum:

Bewertung
0 lesenswert
nicht lesenswert

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also dauerplus is dran, ein rotes "RDS" lämpchen leuchtet, aber das 
radio geht immer noch nich an
woran kann das liegen?

Danke und mfg Timo

Autor: ??? (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
1,3A Dauerleistung ist erstmal OK. ABER! Einschalten geht erst mit 
wesentlich mehr! Da muss also noch "Etwas" Kondensator dran...

Autor: Jörg S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hersteller/Typ?
Man sollte immer den Dauerplus und die Zündung anschliessen, da das 
Radio sich sonst nach ner Zeit selbst abschaltet.

Die neueren VW Modelle haben AFAIK noch einen Diebstahlschutzpin.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das radio is von1998, ist ein VW Beta 5.

ich versuchs mal mit zündung

Autor: Jack Braun (jackbraun)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde mir halt den Link ansehen.
Pin 7 bekommt plus vom Zündschloß.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ist der normale pluspol nich gleich der zündschlossaktivierung? 
zumindest sieht es danach aus auf dieser website:



http://www.kfz-auskunft.de/autoforum/viewtopic.php...

Autor: Jack Braun (jackbraun)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dauerplus ist Pin 4.

Autor: Roland Praml (pram)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es müssen  2 Pluskabel ran: Dauerplus und Zündung.
Und Masse natürlich, also insgesammt 3 Kabel. Sonst nichts anschließen 
(Remote, Mute,...)

1,3 A scheint mir etwas wenig. Könnte knapp werden, insbesondere bei 
höheren Lautstärken oder falls das Radio zu viel Anlaufstrom braucht

Das Netzteil liefert schon gesiebtes DC? Also mit Gleichrichter und Elko 
drin?

Gruß
Roland

edit: war wieder mal zu langsam :-)

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
japs, das is ein 12V Netzteil mit 1.3A als Herstellerangabe.

Dauerplus (Pin 4) und Zündung/Plus (Pin 7) sind an den pluspol und pin 8 
(ground) an den minuspol angeshclossen...

das kleine rote RDS lämpchen (kein plan das was is) blinkt. D.H. strom 
kommt auch an... aber es geht nicht an


mfg timo

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn das so ist, werd ich mir mal ein netzteil mit mehr saft holen :P

vielen dank für die hilfe!!!
mfg timo

Autor: Martin Kreiner (maart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>VW Beta 5
VW: "mit Zündschlosslogik"

Ich bin mir jetzt nicht ganz sicher, meine aber das VW bei dem 
"ISO"-Stecker eine Extrawurst brät (Dauerplus und Zündschloss sind 
glaube ich vertauscht).

Autor: Jörg S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die 12V stehen stabil an, oder brechen sie ein?

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
was meinst du mit stabil anstehen bzw. einbrechen? das einzige, was ich 
dir sagen kann, ist, dass das lämpchen dauerhaft blinkt

Autor: Jörg S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kein Multimeter zur Hand??

Autor: Jörg S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Steckerbelegung VW und andere "Hersteller":
http://www.grundig-info.de/download/sonst/KFZ_ANSC.pdf

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ne liegt iwo im keller... muss ma kurz holen

Autor: gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,
ich hab die Erfahrung gemacht, dass die Dinger viel Strom brauchen und 
auch die Querschnitte der 12V / GND Leitungen sollten keineswegs zu 
gering sein (falls das Netzteil zu dünne Litzen hat, wird auch nicht 
funktionieren). 1.3A sind für den Betrieb der Elektronik ausreichend, 
doch leider möchte der Verstärker auch seinen Anteil. Immer dran denken, 
das Radio hat Leistung X (wahrscheinlich mehr als 25W oder ?) bei 12V 
!!!!

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ah hab hier in kleines klebeschildchen auf der rückseite entdeckt: Si 
7.5A


das erklärt einiges...


mfg timo

Autor: Martin Kreiner (maart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>ah hab hier in kleines klebeschildchen auf der rückseite entdeckt: Si
>7.5A
>das erklärt einiges..

Das erklärt überhaupt nichts! Das ist nur die oberste Grenze, die dein 
Radio maximal ziehen kann.
Wenn dein Netzteil wirklich saubere 1,3 A liefern kann, sollte dein 
Radio zumindest "anlaufen". Klar, volle Lautstärke auf allen 
angeschlossenen Lautsprechern wird dann nicht möglich sein, aber das ist 
ein anderes Problem.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
kann man den einschaltstrom auch verringern durch z.B. nen großen 
Kondensator?
damit das netzteil weniger stromstärke könen muss?

mfg und danke timo

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
lautsprecher sind nicht angeschlossen...

bis jetzt nur die stromversorgung

Autor: Martin Kreiner (maart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Timo wrote:
> kann man den einschaltstrom auch verringern durch z.B. nen großen
> Kondensator?
> damit das netzteil weniger stromstärke könen muss?
>
> mfg und danke timo

Was genau hast du denn jetzt vor? Willst du nur testen, ob das Radio 
funktioniert oder willst du es z.B. in der Kellerbar betreiben? Für den 
richtigen Betrieb wirst du wohl ein entsprechend starkes Netzteil 
benötigen.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich will das als verstärker benutzen.
es soll hier auf meinem schreibtisch stehen und 2 studioboxen mit 
stromversorgen, welche als Monitore für das Abmischen für Musikaufnahmen 
eingesetzt werden sollen. praktischer als ein ganzer receiver, der 
entweder aufm tisch steht und platz wegnimmt oder ich noch iwo zu ner 
ecke oder nem regal laufen muss.

mfg timo

Autor: Martin Kreiner (maart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>ich will das als verstärker benutzen.

Dann werden deine 1,x Ampere wohl später nicht reichen, ohne Boxen 
sollte es jetzt aber trotzdem laufen. Ich habe hier noch ein VW Alpha 
rumliegen, da ist der Anschlußplan aufgedruckt, wenn du den nicht hast, 
kann ich ihn posten.

edit: nich gegen noch

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
die pinbelegung wurde doch schon gepostet.
soll ich mir jz ein netzteil mit mehr ampere zulegen? oder kann man die 
am start benötigte stromstärke iwie drosseln?

mfg timo

Autor: Martin Kreiner (maart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>soll ich mir jz ein netzteil mit mehr ampere zulegen?

Das kommt auf die gewünschte Lautstärke für deine Monitorboxen an. 1,x 
Ampere sind da schon an der Grenze, probieren, könnte klappen.

>oder kann man die am start benötigte stromstärke iwie drosseln?

Drosseln nicht, aber ausgleichen mit einenm fetten Elko. Bitte frag 
jetzt nicht nach der Kapazität, die kann ich dir pauschal nicht sagen. 
Ich kann dir aber sagen: Wenn dein Netzteil den Einschaltstrom schon 
nicht verträgt, dann ist der Betrieb garantiert nicht störungsfrei.

Vielleicht habe ich es nicht mitbekommen, deshalb die Frage: das Radio 
ist garantiert funktionstüchtig?

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja das funktionierte in meinem passat wunderbar... hatte es rausgebaut 
weil ich ein neues gekauft hatte und seitdem liegt/lag es nur im keller

Autor: Martin Kreiner (maart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, was hast du denn da für ein (billiges?) Netzteil? Naja, egal, für 
deine Endanwendung wirst du sowieso ein stärkeres brauchen.

Autor: Läubi .. (laeubi) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich würde mal Boxen anklemmen.
Manche verstärker ICs haben nämlich ne Erkennung ob LS angeklemmt sind.

Autor: jonny (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
würde da nicht ein altes PC netzteil reichen?
12V/13A

anspringen solte das Radio da min.
Ob ein Schaltnetzteil das richtige für Audioanwendungen ist sei da 
hingestellt.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich versuchs mal mit dem anklemmen der lautsprecher. melde mich gleich 
wieder
mfg timo

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
wenn ich die lautsprecher anschliesse passiert auch nix

mir ist aber eben aufgefallne, dass wenn ich auf den ON/OFF knopf drücke 
auf dem display ein kleines symbol erscheint und gleich darauf wieder 
erlischt. es meldet sich sowohl mit als auch ohne LS.

es sieht etwa so aus (hanfblumenartiges zeugs):



  /\/\
 <    >   (blume/hanfblatt/explosionsartig)

~~


da es nur kurz beim einschalten aufblinkt, kann ich es leider nich 
fotografieren...
mfg timo

Autor: Michael U. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

hab zwar nur kurz gegoogelt, aber das Teil scheint ja Diebstahlschutz zu 
haben.
Handbuch befragen, wenn der komplett vom Strom weg war, will der sicher 
erstmal seinen Code haben...

Gruß aus Berlin
Michael

Autor: Martin Kreiner (maart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>da es nur kurz beim einschalten aufblinkt,

Da du ja weißt, dass dein Radio funktioniert, brauchst du hier nicht 
weiter rumexperimentieren! Du brauchts ein Netzteil, welches auch 
wirklich den Strom liefern kann, den du brauchst: 1 Ampere stabil 
sollte zum Starten des Radios reichen, aber wie gesagt, für deine 
Endwendung brauchst du sowieso ein stärkes Netzteil. Da helfen auch alle 
Spielereien wie kurzeitige Stromüberbrückung per Kondensator nicht viel.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also ganz simpel:

bei reichelt ein 4A 12V DC netzteil bestellen :P das müsste reichen, 
oder?

Autor: Martin Kreiner (maart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>also ganz simpel:
>bei reichelt ein 4A 12V DC netzteil bestellen :P das müsste reichen,
>oder?

Tja, so simpel ist das nicht, hier kommt es wirklich auf das Netzteil an 
(Ich will mich jetzt nicht irgendwie rausreden): Audio ist "schwierig". 
Da das Radio mit 7,5A abgesichert ist sollte ein Netzteil mit stabilen 
6 Ampere reichen, ABER: 6 Ampere bei 12 Volt ist nicht ganz ohne 
(preiswert)

Autor: phil (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hol dir ne autobatterie und teste erstmal ob es am strombedarf des 
radios oder am diebstahlschutz bzw deiner "verdrahtung" liegt....



.....

Autor: Roland Praml (pram)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ein 4A Netzteil hat (rund) 50 Watt, davon rechnen wir mal 15 Watt für 
den Radio ansich weg, somit bleiben noch 35 Watt. Bei nem Wirkungsgrad 
von 50%-70% der Endstufe bleiben somit 8-12 Watt für 2 Lautsprecher 
übrig.

Bei einem Radio mit Brückenedstufe ist die max. Stromaufnahme 12V/4Ohm = 
3A pro LS + Stromaufnahme der restlichen Elektronik. Macht ca. 7,5A 
maximal. (bei wirklich maximaler Lautstärke)

Schau mal bei Pollin unter Festspannungsnetzgeräte, da sollte was 
passendes dabei sein. Würde mir so ein 13,8V 6/8A (oder 10/12A) Netzteil 
besorgen, die sind auch relativ günstig und von der Qualität auch 
ausreichend.

Autor: ernst (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
mit deinen 1,3a sollte das radio problemlos laufen, ich habe sowas seit 
jahren laufen mit nem 78s12 als regler.
die blinkende diode zeigt das problem: handbuch -- key-code eintippen 
---radio geht ...

Autor: Rufus Τ. Firefly (rufus) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vergewissere Dich erst mal, daß das Autoradio wirklich noch 
funktioniert. Einen Autoradioteststand hast Du vorm Haus stehen ... Ist 
zwar nervig, aber dank genormter Stecker und Einbauschächte 'ne Aktion 
von vielleicht 'ner Viertelstunde.

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist schon lustig, wie jeder zweite hier etwas anderes zu nem Netzteil 
erzählt. Der eine sagt, dass 1,3A zu wenig wären. Der andere sagt, dass 
das reicht. ;)

Mal ehrlich: Warum sollte ein Radio einen höheren Strom als 1,3A beim 
"anlaufen" brauchen, wenn keine LS angeschlossen sind, bzw die 
Lautstärke vorerst leise eingestellt wird? Reden wir hier über einen 
Motor, oder ein Autoradio?

ernst wrote:
> mit deinen 1,3a sollte das radio problemlos laufen, ich habe sowas seit
> jahren laufen mit nem 78s12 als regler.
> die blinkende diode zeigt das problem: handbuch -- key-code eintippen
> ---radio geht ...

Probier das mal... Sowas kann ich mir nämlich eher vorstellen, als dass 
das Netzteil nicht reicht...

Autor: Michael U. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

@ernst:

Du sagst es...
Es will aber offenbar keiner wirklich wissen.

Gruß aus Berlin
Michael

Autor: ??? (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Mal ehrlich: Warum sollte ein Radio einen höheren Strom als 1,3A beim
> "anlaufen" brauchen, wenn keine LS angeschlossen sind ...

Weil es sicher mehr als ca. 2x15W Leistung an 4Ohm liefern kann und des 
halb einen Schaltregler für die Endstufenversorgung eingebaut hat. Im 
Auto kann man ja davon ausgehen, dass man kurzzeitig Viel Strom ziehen 
kann.

Autor: Jörg S. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie schon oben steht: Multimeter anschliessen und nachschauen ob die 
Spannung WIRKLICH einbricht. Kann doch nicht so schwer sein....

Autor: Christoph Kessler (db1uq) (christoph_kessler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das Antennenkabel ist kein 50-Ohm-Kabel, soweit ich weiß. Der sehr dünne 
Innenleiter ist nicht lötbar, sondern wird gecrimpt.

Autor: Roland Praml (pram)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Ist schon lustig, wie jeder zweite hier etwas anderes zu nem Netzteil
> erzählt. Der eine sagt, dass 1,3A zu wenig wären. Der andere sagt, dass
> das reicht. ;)

Das kommt halt ganz auf das Radio an, habs jetzt extra mal nachgemessen:
Tevion MP3-Radio, jeweils ohne Lautsprecher.
Tunerbetrieb: 570 mA
MP3 Betrieb 1-1,1 A
Einlegen einer CD: kurzzeitig spitze: 1,7 A

Dass 1,3A hier sehr knapp sind, darüber sind wir uns einig.

Aber wie oben schon mal wer erwähnt hat, soll er doch einfach nochmal zu 
seinem "Prüfstand" raus gehen und schauen, ob das Radio noch 
funktioniert.*
Evtl einfach direkt an die Batterie gehen, die bricht garantiert nicht 
ein (deshalb vorsicht vor Kurzschlüssen)

Wenn der Code einzugeben ist, steht normalerweise im Display: "COdE"

*: Hinweis: Bei Moderneren Fahrzeugen liegt am ISO Stecker oft noch der 
CAN-Bus an, sodass das Autoradio die Fahrgestellnummer abfragen kann und 
erkennt ob es noch im richtigen Fahrzeug eingebaut ist. Andernfalls 
verweigert es den Dienst oder verlangt nach nem Code.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habs mal eben ausgetestet.

Der Stromkreis bricht nicht zusammen.

das Radio ist immernoch nicht in Betrieb. Codeabfrage geht irgendwie 
nicht.

werds blad mit der autobatterie versuchen

mfg timo

Autor: Jack Braun (jackbraun)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>werds blad mit der autobatterie versuchen

Das ist nicht nötig. Der Knackpunkt liegt bei Pin 5.

Hier erwartet das Beta +12V. Hat VW 1998 als Diebstahlsicherung 
eingeführt.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also pin 4,5, und 7 an den pluspol anschliessen?

(8 an minus) werds mal versuchen

mfg timo

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sehr schön es funktioniert... nun muss ich nur noch den code eingeben!


danke für alles mfg timo

Autor: maddin (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
das ist zu 90% die code abfrage - wenn es von u+ geternnt war. müsste 
doch im handbuch im wagen dabei sein...

häufig kann man den code mit den >> << und up und down tasten 
einstellen.... erst dann geht überhaupt was....

maddin

Autor: Martin Kreiner (maart)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Hier erwartet das Beta +12V. Hat VW 1998 als Diebstahlsicherung
>eingeführt.

Unter Diebstahltsicherung verstehe ich etwas anderes ;-)

Autor: Jack Braun (jackbraun)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Unter Diebstahltsicherung verstehe ich etwas anderes ;-)

Ich auch; Pin 5 heißt aber tatsächlich so. Wer weiß, wie das von VW
gedacht war...

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja den code besitz ich ja ;) nun funktioniert das radio einwandfrei.

Autor: Jack Braun (jackbraun)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dann kannst Du ja bei der Gelegenheit auch mal den Stromverbrauch 
messen,
da werden sich dann einige wundern.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich wunder mich auch... denn ich hab son billig-messer, der kann nur mA 
messen und nich A. iwann demnächst werd ich mal eins organisieren, dann 
teil ich euch das mit

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
auf jeden fall ist 1.3 A etwas wenig, denn bei höheren lautstärken und 
mornalem bzw. viel bass fängt das display an zu flackern und wenns noch 
lauter geht, dan kackt er ab.

daher ist 1.3 A so die minimalgrenze

mfg timo

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.