www.mikrocontroller.net

Forum: PC Hard- und Software WLAN 54 Mbps bringt nur 8 Mbps?


Autor: Fly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum!

Ich habe mir das DWL922 WLAN Kit gekauft. Es besteht aus einem 54 Mbps 
Acesspoint und einem USB-Stick.
An meinem Zweitrechner habe ich eine ASUS PCI 54 Mbps Karte drin. Am AP 
hängt über LAN nochmals ein Rechner.
Egal wie ich es anstelle, ich kriege bei hervoragendem Empfang nur 8 
Mbps hin.
Weshalb so wenig? Ich bin ein wenig enttäuscht. Mein alter Siemens 11 
Mbps AP schaffte ca. 5 Mbps...

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie misst du denn die 8 Mbps?

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
wechsle vieleicht mal den Kanal.
Gruß
Peter

Autor: Tobias Paul (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe schon öfter die Erfahrung gemacht, das PCI WLAN Karten der 
letzte Mist sind. Trotz hübscher 15 cm Antenne die hinterm Rechner 
rausschaut ist die Sende/Empfangsleistung sehr miserable.

Mit USB-WLAN-Sticks hab ich bisher nur gute Erfahrungen gemacht. Jeder 
der mich gefragt hat, weil er Probleme mit WLAN hatte, hatte zu 90% eine 
PCI Karte im Rechner.

Autor: Fly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es ist mit der PCI-Karte sowie auch mit dem USB-Dongle so langsam. 
Gemessen habe ich folgender Massen: Datei mit ca. 100 Mb von PC zu PC 
kopiert (Windows Dateifreigabe) und die Zeit gemessen. Das dauerte über 
100 Sekunden. Also 800  Mega Bits in 100 Sekunden ergibt 8 Mbps. 
Ausserdem haben wir 10 Mbit Internet. Vom PC mit LAN-Anschluss über AP 
an das Kabelmodem erreicht man bei  http://perftest.cablecom.ch/ (unser 
Anbieter) immer mindestens die 10 Mbps. Drahtlos ergibt der selbe Test 
ungefähr auch die ungefähr gemessenen 8 Mbps.

Kanal umstellen soll es bringen? Ich kann es mir nicht vorstellen. 
Vorallem da keine weitere AP vorhanden sind, die auf dem selben Kanal 
stören könnten.

Autor: Ulrich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich war mal in Amerika in einem Motel. dort waren laut nummerierung der 
SSID locker 30 APs verbaut.

Aber die ganze Zeit war die Verbindung weg und ich habe immer 
unterschiedliche SSIds gesehen usw.

Habe mir mal dann die Kanaäle angesehen und alle APs waren auf dem 
gleichen Kanal.

Kann es sein das sich 30 APs sich so gegenseitig ausnocken können?

Waren halt die intelligenten Amerikaner ;-)
In anderen Motels gabs genau 2 APs und das hat 1a funktioniert....
Und habe dort auch noch einen anderen Energietrick gesehen. Man hängt 
die Wärmetauscher der Klimaanlagen von jedem Zimmer ein einen 
Wintergarten, anstatt an die frische luft.....;-)

Autor: Hellboy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmmm sagen wir mal so .... WLAN ist alles andere als effizient ?

also bekommst du von deinem Windows die 54 mbit angezeigt ?

60% Steuerpackete(vom wlan) ....

.... dazu kommt noch der müll der anderen schichten ... womit hast du 
denn kopiert ?

und .... sollte ein ap in deiner nähe sein der den gleichen kanal 
benutzt .... teilt ihr den euch noch ...

ach ja ... ´wie weit bist du vom ap weg `?

Autor: Fly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für die Resonanz!

Also ich hab mal mit dem Programm "Network Stumbler" gescannt. In meiner 
Nachbarschaft hat anscheinend niemand einen AP. Ich bin ca. 6m vom AP 
entfernt. Er befindet sich ein Stockwerk höher( 3m Höhendifferenz, 
direkt neben der Türe). Wenn die Türen offen sind besteht beinahe 
Sichtverbindung :) Ich wohne in einem Holzhaus. Also nix mit Beton und 
Eisen. Windows sagt immer: Signalstärke hervorragend und 
Übertragungsrate 54 Mbps.
Kann es sein das die Verschlüsselung WPA-PSK so einen Overhead schafft?
Kopiert habe ich direkt eine Datei mittels Drag & Drop in der 
Netzwerkumgebung.
Hätte ich es vorher gewusst, hätte ich mir keinen neuen AP angeschafft. 
Ich habe eigentlich von 11 nach 54 Mbps eine Steigerung umd den Faktor 5 
erwartet. Also ca. 25 Mbps effektiv.

Hat jemand von euch einen 54er AP und könnte mal die Übertragungsrate 
"messen" so wie es tue?

Autor: Fly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Übrigens, ist mir gerade in den Sinn gekommen. Wir haben zu Hause noch 2 
Schnurlostelefone, so Siemens Gigaset Müll. (Die hängen sich regelmässig 
auf und man muss den Akku entfernen).
Können die so stark stören? Ich glaub eher nicht. Mit dem alten AP hatte 
ich nie Probleme und 5 Mbps effektiv.

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich hab mal mit dem Programm "Network Stumbler" gescannt. In meiner Nachbarschaft hat anscheinend niemand einen AP. 

Der SSID Broadcast ist teilweise auch abschaltbar. Ich weiss nicht, ob 
Network Stumbler dann die Netze noch findet.

Hast denn mal den Kanal gewechselt?

Gruß
Michi

Autor: Stinkywinky (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Datei mit ca. 100 Mb von PC zu PC kopiert (Windows Dateifreigabe)
> und die Zeit gemessen. Das dauerte über 100 Sekunden. Also 800
> Mega Bits in 100 Sekunden ergibt 8 Mbps

Leider werden für die Übertragung einer Datei von 100MB zusätzlich ein 
paar Bytes für das Protokoll benötigt. Wenn ich mich richtig erinnere, 
sind pro IP-Frame rund 50Bytes fällig. Vieviele Frames nötig sind, weiss 
ich leider nicht.
Diese Messmethode taugt also nicht für absolute Messung. Höchstens ein 
Vergleich z.B. gleiche Datei über LAN wäre sinnvoll.

Autor: Fly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das tat ich früher mit dem alten 11er AP auch und hatte effektive 5 
Mbps. Die Messmethode sollte gehen. Mit dem 54er sollte es dann ca, 25 
Mbps sein. Leider sind es nur 8...
Ich glaub ich schick den Mist zurück und kauf mir was ordentliches von 
Zyxel oder Linksys.

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie definierst du denn eigentlich den hervorragenden Empfang? Nur anhand 
der Signalstärke?

Autor: Master Snowman (snowman)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
deine Siemens telefone senden auf der gleichen frequenz wie WLAN, und 
die werden im Network Strumbler ganz sicher nicht angezeigt. BlueTooth 
und ZigBee senden auch auf der gleichen frequenz wie WLAN... es kann an 
vielem liegen, aber das einfachste ist wirklich, du versuchst erstmal 
den kanal zu wechseln.

bei uns im quartier (viele blöcke) hat's 1-2 dutzend WLAN-stationen, 
also bin ich mal mit dem laptop los gezogen, und hab jedem einen anderen 
kanal gegeben -> die funkverbindungen sind nun unglaublich gut

ps: default-mässig sind alle Accesspoints auf kanal 6 eingestellt

Autor: Fly (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also Kanalwechsel bringt leider nichts. Die Telefonen hab ich temporär 
auch ausgeschaltet (alle Akkus raus, Netzstecker raus). Sonst funkt bei 
mir nichts herum.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.