www.mikrocontroller.net

Forum: PC Hard- und Software Heimnetz mit XP Problem


Autor: Franko Phil (sgssn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

ich hab zu Hause ein Heimnetz mit 4 PC's mit jeweils XP Prof SP2 
installiert. 3* per Kabel und 1* per PowerLAN. Bei einem der 3 
verkabelten schaff ich es nicht ein Verzeichnis freizugeben. Das 
Verzeichnis ist zwar freigegeben (und die 
Heimnetz-Installtions-Prozededur wurde durchlaufen), aber keiner der 
drei anderen rechner kann auf dieses Verzeichnis (Keine Berechtigung bla 
bla, fragen Sie den Administrator bla bla) zugreifen. Gibt es da 
irgendwo im XP einen versteckten "Schalter" ?
Ausser dem Firewall von XP und XP-AntiSPY läuft nix, Deaktivierung 
dieser Programme bringt auch nix. Sonst läuft noch Avira.
Wer hat ne Idee ?

Gerhard

Autor: Timo (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Geh mal bei dem betroffenen PC in den Explorer/Arbeitsplatz -> Extras -> 
Ordneroptionen -> Ansicht und dann den Haken bei "Einfache Dateifreigabe 
verwenden" weg.

Jetzt kannst du einen Rechtsklick auf das freizugebende Verzeichnis 
machen -> Freigabe -> Diesen Ordner freigeben und anschließend bei 
Berechtigungen gucken, ob das deinen Vorstellungen enstpricht (zB: 
"Jeder - Lesen"). Dann musst du auf den Reiter Sicherheit klicken, und 
nachsehen, ob für den betreffenden Benutzer (zB "Jeder") auch mindestens 
die gleichen Berechtigungen gesetzt sind. Ist zB das Konto "Jeder" hier 
nicht vorhanden, kann kein anderer PC darauf zugreifen. Also Konto 
"Jeder" hinzufügen und gewünschte Berechtigungen setzen.

Autor: Stinkywinky (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ferner müssen alle User auf dem PC mit der Freigabe auch angelegt sein, 
denn "Jeder" bezieht sich auf die (vorhandenen) User.
Falls Du das nicht möchtest, musst Du den Gast-Account verwenden. Dieser 
ist jedoch standardmässig deaktiviert, bzw. Zugriff vom Netz wird 
verweigert.

Autor: Franko Phil (sgssn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich frag mich nur, warum das bei den anderen 3 standardmässig 
funktioniert. Aber ich probier das mal so.

Danke erst mal.

Gerhard

Autor: Markus (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wie sind denn die IP-Adressen bei dir vergeben?

Gruß,
Markus

Autor: Franko Phil (sgssn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die IP-Adressen werden vom Router vergeben. Das sind sind die 
Standard-IP-Adressen für Heimnetze: 192.168.1.x
Funktioniert auch. Das Problem besteht noch. Die Ideen oben haben nix 
gebracht. Ich habe jetzt wieder die "Einfache Datei-Freigabe" 
eingestellt. Bei 3 der 4 Rechner tut das auch. Aber ich fackel jetzt 
nicht mehr lange und installiere neu. Keine Ahnung was ich das verbockt 
hab.

Gerhard

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
FTP-Server und -Client verwenden wenn der XP-Mist nicht läuft.

Autor: Der Hubert (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Haben alle 4 PCs den selben User und ein Passwort vergeben ??

So weit ich weiß, ist eine Freigabe nicht möglich, wenn kein Passwort 
beim User vergeben wurde, is so ne Art Schutzmaßnahme.

Auch mal die Arbeitsgruppe checken, die muss bei allen 4en gleich sein.

Diese HeimnetzmachmirLANKacka habe ich noch nie benutzt, denn man weiß 
nie, was sich XP so alles dabei einfallen lässt.

Autor: Franko Phil (sgssn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo
Ne die User sind nicht die gleichen, und passwort ist nur auf dem 
Rechner vergeben, auf dem der Zugriff nicht funktioniert. Aber das hab 
ich noch nicht probiert, das Passwort wieder rauszunehmen(, ob es dann 
funktioniert). Also 2 der 3 funktionierenden rechner haben den gleichen 
User, einer hat einen anderen User und der nicht funktionierende hat 
einen anderen User mit Passwort.

Hab mir jetzt ein Buch besorgt zu dem Thema. Vielleicht werd ich dadurch 
schlauer.

Gehard

Autor: Wegstabenverbuchsler (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sind alle PCs in der gleichen Gruppe drin?
haben alle die gleiche Netzmaske in den Netzerkparametern?

Autor: Franko Phil (sgssn)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo

ich hab XP neu installiert. Jetzt gehts. Aber es hätte mich schon 
interessiert was das war.

Gerhard

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.