www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik LiPo Lader


Autor: Matthias (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Also es geht um folgendes, ich wollte mir einen LiPo- Lader bauen, da 
diese Dinger doch recht teuer sind.
Laden muss ich übrigens einen 3er Pack d.h. ich habe mich für die 
Variante mit den 3 unabhängigen Spannungsversorgungen entschieden, wie 
sie auch hier im Forum erwähnt wurde.
Als Lade-ICs verwende ich 3 MAX1898 mit jeweils einen IRF7314 und einer 
1N5822 Diode

MAX1898: http://www.maxim-ic.com/quick_view2.cfm/qv_pk/3250
IRF7314: 
http://www.datasheetcatalog.com/datasheets_pdf/I/R...

Beim LiPo handelt es sich wie gesagt um einen 3er Pack mit 2300mAh 15C 
11.1V
Geladen hätte ich gerne mit 1.4A pro Zelle

Nun zum Problem:
Wenn ich den Ladevorgang starte ist fast alles wie es sein soll, Led 
leuchtet, Spannung am Akku steigt langsam an. Aber die FETs werden sehr 
schnell sehr heiß, obwohl ich nur einen Strom von 800mA gemessen habe. 
Auch die Diode die ein rückentladen verhindert wird komischerweise heiß, 
obwohl sie zimlich überdimensioniert ist. Ich hab dann einen kleinen 
Kühlkörper auf die FETs montiert, das hat aber nicht sehr viel gebracht.

Beim laden eines kleineren Handy- Akkus hatte ich keine Probleme.
Was sagt ihr, soll ich mit weniger Strom laden oder habe ich einen 
Fehler beim Schaltungsaufbau.

Autor: Matthias (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich glaube ich habe mein Problem gefunden:
Ich habe 2 6V Trafos verwendet, gibt 7.65V Gleichspannung nach dem 
Gleichrichten, 4.2V fallen am Akku maximal ab, 0.525 über die Diode, 
d.h. es bleiben mindestens 3V für den FET und das bei 1.4A, ist 
natürlich viel zu viel.
Nun ja, ich möchte das Problem gern ohne größere Eingriffe in die 
Schaltung machen, d.h. es würde sich ein Vorwiederstand direkt nach den 
Trafos anbieten. Wenn ich dort also einen 2 Ohm, 5W Widerstand 
reinschließe müsste das doch die Spannung am FET auf max (bei Akku 
entladen, 3V) 1.2V begrenzen oder?

Autor: David (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie wär es damit, die Spannung nach dem Gleichrichter nochmal in einen 
Spannungswandler zu schicken und die Schaltungsspannung etwas zu 
reduzieren?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.