www.mikrocontroller.net

Forum: Platinen Kupferreste - wo ist der Fehler?


Autor: ätzender Typ (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe meine erste Platine geätzt, aber es sieht noch nicht gut 
aus, ich habe Kupferreste (siehe Bild, sorry, die Qualität ist nicht 
doll). Ich hab geätzt mit Natriumpersulfat, kleine Flasche von Reichelt 
mit Pulver drin, diese mit Wasser aufgefüllt (250ml). Ins Wasserbad 
getan bei geschätzt 40-45 Grad (es tat schon ein bischen weh beim 
reinfassen, hatte kein passendes Thermometer da :-). Das meiste war nach 
20 Minuten weg, bis auf einige Stellen. Es waren aber keine Blasen 
sichtbar beim Ätzen.

Ich habe dann, weil es nicht drauf ankam, die Platime noch weitere 25 
Minuten dringelassen, aber diese Stellen gingen nicht weg.

Den Toner habe ich aufgebügelt, die Platine vorher mit Aceton gereinigt, 
daher die Fragen -

1) Wo ist der Fehler?
2) Leided das Ätzmittel, wenn es zu warm gemacht wird (> 50 Grad)? Es 
ist jetzt leicht türkisfarben, aber das sollte normales Kupfersulfat 
sein..
3) für wieviel Fläche reicht so eine Flasche (ich habe ca. 5 
Quadratzentimeter weggeätzt)

Danke für Eure Tips..

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sieht aus, als hätten an der Platine Luftbläschen gehaftet, so daß die
Ätzlösung nicht an die betreffenden Stellen kam.
Die Platine am besten in die Lösung hineintauchen, nach einer Minute 
noch einmal herausnehmen und sehen, ob alle freien Kupferstellen 
angegriffen werden. Sonst mal sachte mit dem Gummihandschuh über die 
Stellen fahren.

MfG Paul

Autor: ätzender Typ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja.. ich hab die Platine immer mal bewegt, selbst wenn da in den 
ersten 5 Minuten Luftbläschen gewesen sein sollten - dann sollten die 
Stellen doch nach 5 Minuten mehr auch weggeätzt sein oder?

Autor: rayelec (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir lagen solche Effekte meistens an der nicht optimalen Belichtung 
und Entwicklung. Das A und O ist eine randscharfe und absolut 
lichtundurchlässige Vorlagefolie (mein Tintenstrahler ist so präzise, 
dass ich ohne weiteres 2 Folien übereinander legen kann).
Bei einer so guten Folie kann man es mit der Belichtung ruhig etwas 
übertreiben. Auch eine 10x zu lange Belichtungszeit ist dann kein 
Problem und hat erst noch den Vorteil, dass damit auch altes und schon 
fast gammeliges Platinenmaterial verarbeitet werden kann. Ist der Lack 
wirklich ordentlich belichtet, spielt auch die Konzentration des 
Entwicklers nicht mehr so eine Rolle. Hier ist meine Erfahrung, dass 
Leiterbahnen, welche wirklich null Licht abbekommen haben, auch stark 
konzentrierter Entwicklerlösung gut standhalten.

gruss
rayelec

P.S. Ein solches Forum kann zwar sehr hilfreich sein, deine persönlichen 
Erfahrungen sind aber in jedem Fall wichtiger (will heissen: üben, üben, 
üben ;-)

Autor: Karl-j. B. (_matrixman_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bei mir sieht es auch immer so aus. Ich lass meine Platine einfach noch 
ne halbe Stunde bis Stunde drin liegen und bewegs immer wieder.

Ne gute Platine braucht halt Zeit ;)

Könnte aber auch sein das deine Ätzlösung zu schnell zerfallen ist weils 
zu heiß geworden ist

siehe: http://de.wikipedia.org/wiki/Natriumpersulfat

Ich ätz eigentlich immer ohne die Säure zu erhitzen geht auch. (Dauert 
halt n bissle länger)

Autor: ätzender Typ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich hab ja nicht belichtet sondern Toner aufgebügelt. Aber das mit dem 
Platinenmaterial - kann das sein, daß das vorher "punkt- / stellenweise" 
oxidiert war? Hatte schonmal jemand so einen Effekt? Dann würde es 
reichen, wenn ich das Kupfer vor dem Aufbügeln mit Metallreiniger noch 
blanker mache..? (Platinen waren gerade neu gekauft und sahen recht gut 
aus..)

Autor: ätzender Typ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@matrixman: Das ist ja interessant. D.h. Du ätzt mit Natriumpersulfat 
bei Zimmertemperatur, ohne zu erwärmen? Wie lange braucht dann eine 
Platine ca.? Zeit hab ich ja genug.. Bewegst Du die Platine ab und zu?

Autor: ätzender Typ (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
sorry, steht ja da mit dem Bewegen :-)

Autor: Paul Baumann (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ätzender Typ

Wenn Du das neue Platinénmaterial nicht entfettet hast, passiert das 
natürlich auch. Nur wundere ich mich, daß dann der Toner darauf gehalten 
hat. (Staun, Kopf kratz)

MfG Paul

Autor: Platinenbauer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Öh, Leute, was habt ihr für Ätzzeiten? 1 Stunde und mehr??
Höchstens 5 Minuten in HCL H202 oder 15 in Fe3cl. sonst leiden die 
Leiterbahnen seitlich wegen unterätzung.

Das o.g Problen ist eindeutig Fett oder Wachs. Eventuell die Platine mal 
aus der Ätzsuppe nehmen und die Sache mit warmer Sodalösung oder Spüli 
entfetten, dann weiterätzen.
mann kann auch die Stellen mit einen Pinsel voller Ätzmittel 
kontinuierlich bestreichen, so liegt nicht die ganze Platte in dr Suppe.

Ähnliche Effekte passieren bei Fotolacken, wenn nicht richtig entwickelt 
bzw gespült wurde.

Gruß
Platinenbauer

Beitrag #2534391 wurde von einem Moderator gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.