www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Defekter RC-Empfänger


Autor: DerAndre (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich habe hier einen defekten Jeti Rex5 RC-Empfänger.
Vor zwei Tagen stellte er plötzlich seine Funktion ein - kein Absturz 
ö.ä.

Es kommt kein RC-Signal mehr aus dem HF-Teil. Nun habe ich mal etwas 
gemessen und folgendes Bausteil (siehe Foto) hat einen Widerstand von 
etwa 0.2 Ohm. Das Teil ist in Reihe mit dem 35Mhz Quarz. Kann das ein 
defekter Kondensator sein oder eine SMD Spule(gibts das)? Wenn ich mit 
einem Metallschraubendreher den hellen Kondensator daneben berühre 
funktioniert alles wieder für ein paar Sekunden.

Ist zwar kein µC drinnnen aber vielleicht könnt Ihr mir trotzdem helfen.

André

Autor: DerAndre (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Habe mal die Beschaltung im Datenblatt angesehen. Sie unterscheidet sich 
etwas von dem Anschluss im Empfänger. Habe beide angehängt. Der rot 
eingekreiste ist der vermeintlich defekte Kondensator. Wie könnten denn 
die Werte der Kondis sein bei 35MHz ?
Get so ein Kondensoator (wenn es denn einer ist) überhaupt kaputt ?

Bin in HF wirklich nicht so fit.
Bitte Bitte ein paar Tips.

Andre

Autor: peter-neu-ulm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, DerAndre,

an den Pins 1 und 2 des MC3361 liegt der Oszillator, der mit dem Quarz 
zusammenarbeitet. Damit der Quarz in Oberwelle und nicht in Grundwelle 
schwingt, muss in der Schaltung ein L(C) Schwingkreis sein. Das 
Bauelement könnte danach das  L sein, das für den Oberwellenbetrieb 
sorgt.

Bei der Fehlerbeschreibung liegt die Vermutung nahe, dass eine Lötstelle 
des L gebrochen ist. Versuche mal, durch Drücken mit einem Plastikstab 
(isolierend) den Wackelkontakt aufzuspüren. Wenn Du viel Mut und 
passende Lötwerkzeuge hast, kannst Du auch versuchsweise das L und 
benachbarte Bauteile nachlöten.

Viel Erfolg,

Peter.

Autor: DerAndre (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das Bauteil schon herausgelötet.
(Um nachmessen zu können)

Wenn ich den hellen Kondi (links daneben) mit einem 
Metallschraubendreher berührt habe, funktionierte alles.
Mit einem Kunststoffstab hatte das keine Auswirkung.

Gibt es denn SMD Spulen, die so Quaderförmig aussehen ?
Mein Messgerät zeigt 5 µH an. Allerdings zeigt es auch schon 2µH an, 
wenn ich die Messleitungen zusammenhalte.

Andre

Autor: Düsentrieb (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gibt es denn SMD Spulen ja
löt mal versuchsweise das "spulendings" wieder ein;
und auf den "hellen" c einige pf drauf, zb 12pf
wenn der defekt is, kommts zu den -geht-bei-anlangen-effekten

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.