www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik LED direkt am PC-Netzteil


Autor: Maxim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe einen PC zur Reparatur bekommen. Dort ist unter anderem die 
Beleuchtung in dem Frontpanel kaputt. Die kaputte LED war direkt an den 
5 Volt des Netzteils angeschlossen. Welche Farbe sie hatte weiß ich 
nicht, wahrscheinlich rot.

Habe die LED durch eine grüne mit 1k Vorwiderstand ersetzt. Nach dem 
Einschalten began die LED unregelmäßig zu leuchten, alsob irgendwo ein 
Wackelkontakt wäre und ging dann für immer aus.

Woran kann das liegen? Die grüne LED hat eindeutig nicht zu viel 
Spannung bekommen.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verkehrt gepolt?

Autor: Karl-j. B. (_matrixman_)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Verkehrt gepolt kann nicht sein weil dann leuchtets garnet...


Eigentlich kanns nur ein Wckelkontakt sein. Oder ein sehr schlechtes 
Netzteil (dann dürfte der PC allerdings nicht laufen. Kuck mal ob nen 
Wackler findest ansonnsten nen kleinen Kondensator (10µF) vor den 
Widerstand setzten.

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ganz dumme Frage: Ist der restliche PC überhaupt angeschlossen oder nur 
die LEDs ?

Autor: Robin T. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vieleiht haste die HDD LED angeschlossen. Die blink unregelmäßig. Warum 
sie jetzt kaputt ist weiß ich allerdings auch nicht.

Sie ist doch kaputt oder?

Autor: SintesiMoe (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Seit wann gibt es spezielle HDD LEDs? Und warum blinken die dann 
unregelmäßig?
Ich dachte immer das wären ganz normale LEDs die bei zugriffen 
durchgesteuert werden. Man lernt nie aus.
Oder war das jetzt Ironie???

Autor: Maxim (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe doch geschrieben dass die LED an 5V angeschlossen ist, direkt 
an das Netzteil. Der PC läuft ganz normal ohne Abstürze. Habe zunächst 
auch gedacht, dass das Netzteil zu schwach wäre und bei CPU-Last die 
Spannung in die Knie gehen würde. Aber nach kurzer Überlegung schien mir 
das dann doch nicht der Fall zu sein. Der Leuchtkraft nach fiel die 
Spannung etwa um die Hälfte ab und stieg dann wieder an. Wäre das 
wirklich so, würde der PC aber gar nicht richtig laufen.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das NT war mit der LED quasi im Leerlauf und gerade ältere Modelle sind 
nicht leerlauffest. Das heisst, die PWM kann keine echten 0% fahren und 
der Glättungskondensator am Ausgang lädt sich immer weiter auf, wenn 
kein Laststrom fliesst. Dann gibts Spannungsüberhöhung und auch 
Schwingungen und das wars dann auch für die LED.

Mach ne 12V-Lampe oder so an die 5 oder 12 Volt.

Autor: Sebastian Heyn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ja kenn ich noch von früher. Wenn das Board auch dran ist, dürfte das 
nicht passieren. Und Wechselspannung dürfte dein Auge nicht erfassen, 
wenn das NT zB ned in Ordnung wär. Jedenfalls hat die LED das NT nicht 
kaputt gemacht, falls du darauf hinaus wolltest.

Autor: FRAGENSTELLER (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
vorwiderstand = 1k
ist der nicht etwas zu groß geraten?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.