www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Mehrere Mikrofone auf eine Leitung schalten


Autor: Christoph Budelmann (Firma: Budelmann Elektronik GmbH) (christophbudelmann) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe folgendes Szenario: In einem kleinen Hörsaal sollen an den 
Plätzen Mikros eingebaut werden. Um die Installationskosten gering zu 
halten, sollten sich alle Mikros eine Leitung teilen. Es wird immer nur 
höchstens eins an sein.

Nun frage ich mich, wie ich das ohne Ploppen schalten kann, um die 
dahinterliegenden Geräte nicht zu beschädigen. Bei Verwendung eines 
Relais, das ich gerade hier hatte, tritt ein leichtes Ploppen auf. 
Könnte ein Photo-MOS-Relais Abhilfe schaffen? Insgesamt sollen sich 44 
Mikrofone die Leitung teilen.

Gruß
Christoph

Autor: The Devil (devil_86)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Vorher die Leitung aufmachen, und dann schalten.

Autor: Jens (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
an den relaiskontakten 2M gegen Masse

Autor: Christoph Budelmann (Firma: Budelmann Elektronik GmbH) (christophbudelmann) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der hochohmige Widerstand gegen Masse bringt leider nicht besonders 
viel. Aufmachen kann ich die Leitung natürlich, nur wenn es auch ohne 
geht, wäre das einfacher.

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Photo-MOS-Relais kann helfen, wenn man es langsam (Rampe) durchsteuert. 
Im Einfachsten Fall die LED über einen Widerstand und einen Elko 
anschließen. Achtung: nicht alle Photo-MOS-Relais sind für 
Audio-Anwendungen geeignet, mal in´s Datenblatt schauen.

Autor: Jens Plappert (Firma: FTSK) (gravewarrior)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wieso soll der Widerstand nich viel bringen? schon Probiert? ich habe 
damit beim switchen von effektgeräten immer gute ergebnisse erziehlt.

wenn du die leitung vorher "aufmachst" musst du bedenken dass es dann 
eben beim einschalten wieder knackst.

Photomos-Relais sind da auch n guter ansatz.

Autor: AxelR. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Man kann auch einen 4066 weich schalten, obwohl nicht spezifiziert (geht 
aber nur bei dem, beim 4051 oder so gehts nicht)...
(RC-Glied am Steuereingang der CMOS-Gatter)
Oder über die Relaiskontakte einen hochohmigen Widerstand.

Autor: Zeusi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der "an"-schalter auf "AN" geschaltet wird schließt sich erst der 
kreis, d.h. wenn das Ploppen kommt wohl eher durch eine 
Strom-Spannungsspitze, ich würde ein Mikrocontroller nehmen und einen 
4066, wird ein strom am pin (über R oder L vlt. auch C) gemessen so 
schaltet man das ganze mit einer verzögerung über den SWitch zur audio 
anlage zu,...

das denke ich währe das einfachste,..


grüüüße

Autor: Christoph Budelmann (Firma: Budelmann Elektronik GmbH) (christophbudelmann) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jens Plappert wrote:
> Wieso soll der Widerstand nich viel bringen? schon Probiert? ich habe
> damit beim switchen von effektgeräten immer gute ergebnisse erziehlt.

Ja, habe ich probiert. 2,3MOhm (hatte ich gerade da) von den 
Relaiskontakten gegen Masse, aber ich mag auch irgendwas übersehen 
haben, war nur so auf die Schnelle.

Was mir an den Photo-MOS-Relais bevorzugen würde wäre der niedrigere 
Stromverbrauch, das werde ich mal testen. Aber ansonsten schonmal vielen 
Dank für die Tipps!

Autor: Christoph Budelmann (Firma: Budelmann Elektronik GmbH) (christophbudelmann) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also, ich habe ein wenig probiert:

Mit den 4066ern geht es garnicht, da ich im ausgeschalteten Zustand ein 
extremes Brummen auf der Leitung habe.

Die Photo-MOS-Relais gehen bedingt, ein nicht allzu lautes Ploppen ist 
aber immer noch vorhanden.

Ich glaube euch gerne, dass auch Widerstände über den Kontakten etwas 
bringen, nur wie genau habt ihr das gemacht (Schaltplan?)? Egal wie ich 
es mache, es bringt nichts.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.