www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik ISP Mode Error für STK 500


Autor: 6655432 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe ein Problem, wenn ich im AVR Studio die Registerkarte "Fuses" 
aktiviere. Es wir ein Fenster (ISP Mode Error angezeigt) und zwei Tips 
zum beheben des Problems angezeigt.

1. Ich soll serielle Verbindung checken. Das habe ich getan und ist in 
Ordnung.

2. In der Registerkarte "Board" sollte die ISP Programmier Frequenz 
unter 1/4 der Clock Frequenz liegen.

Bei mir sind folgdende Werte aktiviert:

STK 500 Osc: 3.686 MHZ
ISP Freq: 28.36 kHz

Auf welche Werte sind die Frequennzen typischweise einzustellen?

Autor: Knut Ballhause (Firma: TravelRec.) (travelrec) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Bitte lies doch mal die Hilfedatei...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.